Product Gallery Double Arrow’s X’s inconsistent sliding, and zooming etc..

This topic has 7 replies, 2 voices, and was last updated 2 years, 4 months ago ago by Olga Barlow

  • Avatar: nixatsnow
    nixatsnow
    Participant
    January 28, 2022 at 14:08

    my site’s xstore widgets animated headline not working – it shows working during “edit with elementor” and when the site viewed logged in/ or logged out on a pc both with mobile and desktop version but not on an actual ios or android.

    https://prntscr.com/26krlh2

    Please, contact administrator
    for this information.
    6 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 28, 2022 at 20:40

    Hello,

    Provide us with FTP access to your site to check the issue in more detail.

    Regards

    Avatar: nixatsnow
    nixatsnow
    Participant
    January 31, 2022 at 21:30

    I’ve pasted the ftp details in the private area

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 1, 2022 at 14:28

    Hello,

    Can’t connect to your FTP https://prnt.sc/26mxbls
    What FTP host should we use?

    Regards

    Avatar: nixatsnow
    nixatsnow
    Participant
    February 1, 2022 at 14:51

    Hi, the proper directory was not specified within our WHM as well as the cPanel, therefore it was rejecting any incoming.. updated the private content area with new credentials. please try again and it should work. just tested on our end with filezilla and it connected.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 1, 2022 at 19:58

    Hello,

    Thank you, it works. I see that you use CloudFlare CDN. Could you, please, log in to your account https://northbaygarage.sale/wp-admin/options-general.php?page=cloudflare#/login to allow us to clear CDN cache to apply our future changes?

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 2, 2022 at 09:49

    Hello,

    We have enabled animated headline and it works. So, probably it was some kind of cache issue.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.