XStore theme requires the following plugin: Core plugin v.4.0.

This topic has 2 replies, 2 voices, and was last updated 2 years, 10 months ago ago by Olga Barlow

  • Avatar: roop555
    roop555
    Participant
    July 15, 2021 at 07:48

    I have just updated the theme to v8.0. Now I need XStore Core plugin v.4.0 which is not available to download. Please make it available.

    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 15, 2021 at 09:09

    Hello,

    It’s there. Use either auto-update or manual plugin update using archive from the Downloads area.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.