Xstore Core plugin requires the following theme..

This topic has 2 replies, 2 voices, and was last updated 5 years, 5 months ago ago by Rose Tyler

  • Avatar: ym8974434
    ym8974434
    Participant
    September 30, 2018 at 20:48

    I’m new to WooCommerce so I was testing different plugins by installing and deleting the ones I don’t need. I think in the process I mistakingly deleted a theme plugin because the website broke and is displaying what I think is the CSS code of the image instead of displaying any images.

    I read this line in the plugins banner area :
    “Xstore Core plugin requires the following theme: Xstore v5.0.2 or higher.
    Downgrade the plugin to version 1.0.23 to use it with the current theme version. 1.0.23 plugin version you can find here”

    Appreciate the help!

    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 1, 2018 at 07:35

    Hello,

    You use 4.28.1 theme version, so you need to have 1.0.23 version of Core plugin. Please download the required plugin version from our site – https://www.8theme.com/download-plugins/ then delete current XStore Core plugin on your site and upload 1.0.23 version of the plugin. Also, you need to activate Massive Addons for WPBakery Page Builder plugin.
    Read more – https://xstore.helpscoutdocs.com/article/36-included-plugins

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.