Xstore builder is not inserting pre-built template

This topic has 4 replies, 3 voices, and was last updated 1 months ago ago by Andrew Mitchell

  • Avatar: Liza
    April 13, 2024 at 15:47

    I’ve tried clearing cache, and disabling/enabling core plugins and theme – nothing worked.
    All plugins and themes are up to date. I’ve tried rolling Elementor back as well.

    Please, contact administrator
    for this information.
    Files is visible for topic creator and
    support staff only.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 14, 2024 at 07:53

    Hello, Liza,

    Thank you for reaching out to us and for the steps you’ve already taken to troubleshoot the issue you’re experiencing.

    Pre-create header templates were created using new Elementor containers.

    We kindly request that you navigate to Elementor > Settings > Features > Flexbox Container > change the value to “Active”, and try to import headers after that.

    Best Regards,
    8Theme’s Team

    Avatar: Liza
    April 16, 2024 at 03:45

    That solved the problem. Thanks!

    Avatar: Andrew Mitchell
    Andrew Mitchell
    Support staff
    April 16, 2024 at 03:45

    Dear Liza,

    We trust our theme is enhancing your experience. Taking a brief moment to rate it with a glowing 5 stars on ThemeForest would be immensely appreciated. Your feedback holds significant value for us.

    Click here to rate now: https://themeforest.net/downloads

    Thank you sincerely for your ongoing support!

    Best Regards,
    The 8Theme Team

  • Viewing 4 results - 1 through 4 (of 4 total)

The issue related to '‘Xstore builder is not inserting pre-built template’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.