WPBakery rows at 100% width regardless of settings

This topic has 2 replies, 2 voices, and was last updated 3 years, 5 months ago ago by Rose Tyler

  • Avatar: Websmith
    Websmith
    Participant
    December 4, 2020 at 13:45

    I’ve updated the XStore theme and WP baker and since the update the rows on the pages are full screen width. I’ve tried changing them to Default and all of the stretch options but nothing has any effect. Before the update they were the standard width with equal margins left and right, standard website display.

    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 4, 2020 at 13:50

    Hello,

    Have you re-saved Theme Options after the update? Go to Theme Options > click on Publish.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.