WordPress version 6.1 Active theme: XStore Child (version 1.0) Current plugin: (version ) PHP versi

This topic has 2 replies, 2 voices, and was last updated 1 years, 8 months ago ago by Rose Tyler

  • Avatar: Jeff
    Jeff
    Participant
    November 4, 2022 at 09:53

    When seeking help with this issue, you may be asked for some of the following information:
    WordPress version 6.1
    Active theme: XStore Child (version 1.0)
    Current plugin: (version )
    PHP version 8.1
    Error Details
    =============
    An error of type E_COMPILE_ERROR was c1aused in line 20 of the file /home4/ebzstpmy/public_html/wp-content/themes/xstore/framework/customizer/theme-options/woocommerce/shop-elements/global.php. Error message: require_once(): Failed opening required ‘/home4/ebzstpmy/public_html/wp-content/themes/xstore/framework/customizer/theme-options/woocommerce/shop-elements/shop-color-swatches.php’ (include_path=’.:/opt/cpanel/ea-php74/root/usr/share/pear’)

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 4, 2022 at 13:07

    Hello,

    Make sure that you are using latest version of the theme and Core plugin – https://xstore.helpscoutdocs.com/article/63-theme-update https://xstore.helpscoutdocs.com/article/37-plugins-update
    Provide temporary wp-admin and FTP access, so we can take a closer look. If you do not know how to create FTP contact with your hosting provider, they will help you.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.