WooPress Core plugin requires - by thomas

This topic has 2 replies, 2 voices, and was last updated 4 years, 4 months ago ago by Olga Barlow

  • Avatar: thomas
    thomas
    Participant
    January 14, 2020 at 10:34

    I get this attention: Attention!

    WooPress Core plugin requires the following theme: Woopress v6.1 or higher.

    Woopress v6.1 is installed. On the website i see this shortcodes [et_top_cart]

    Looks like woopress core is not updated??

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 14, 2020 at 10:56

    Hello,

    You are using child theme and parent theme for your child is dranklabel http://prntscr.com/qnfu2e
    dranklabel theme version is 6.0.1 not 6.1 http://prntscr.com/qnfudv So, you did not update theme you use to the latest version. If you renamed theme folder from the default woopress to dranklabel then autoupdate option is not suitable for you. Use FTP method to update theme (Upload not the woopress folder to your themes folder but files/folders from the xstore folder to your dranklabel folder, for example http://prntscr.com/ql8hwm
    Or upload updated woppress folder and rename the old version to dranklabel-old, for example, and WordPress folder to dranklabel)
    We have updated theme for you.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.