WooCommerce 4.4.0 - by GregskiUK - on WordPress WooCommerce support

This topic has 2 replies, 2 voices, and was last updated 3 years, 11 months ago ago by Olga Barlow

  • Avatar: GregskiUK
    GregskiUK
    Participant
    August 18, 2020 at 22:15

    Message which appears at my online store from today…
    “Your theme (XStore) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available to contact your theme author asking about compatibility with the current WooCommerce version.
    If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.”

    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 19, 2020 at 06:31

    Hello,

    It’s because you updated WooCommerce plugin. We have not released the new theme update compatible with the WC 4.4. Wait for the new theme update and dismiss the message till the update.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.