Why does breadcrumb show the word blog when blog is not a word used on my site?

This topic has 13 replies, 2 voices, and was last updated 1 years, 5 months ago ago by Rose Tyler

  • Avatar: Niddy
    Niddy
    Participant
    December 21, 2022 at 11:50

    Hi

    When adding new posts to a set category, the breadcrumbs are showing the word Blog – but we have no posts, pages or blog linked items on the site – we are using the posts as guides, and everything works correctly other than the breadcrumbs which seem to have the word blog hard-coded.

    See private info for image which shows this – if you can please advise how we remove this totally as we do not use a blog and there is no page or url linking to any blog either!

    Thanks

    Please, contact administrator
    for this information.
    12 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 21, 2022 at 15:20

    Hello,

    Please provide FTP access also.

    Regards

    Avatar: Niddy
    Niddy
    Participant
    December 21, 2022 at 15:35

    Hi

    FTP is granted in private section.

    Thanks

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 21, 2022 at 15:43

    Hello,

    Another specialist will get back to you after a detailed review. Please be patient and do not change access.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 21, 2022 at 16:36

    Fixed. Also, changes will be included in the next update.

    Regards

    Avatar: Niddy
    Niddy
    Participant
    December 21, 2022 at 16:39

    Awesome thank you very much 🙂

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 21, 2022 at 16:40

    You’re welcome!

    Regards

    Avatar: Niddy
    Niddy
    Participant
    December 23, 2022 at 15:47

    Hi

    It seems this has broken since the last update (yesterday) so could you please redo the fix or at least ask the devs to fix it in the update as essentially it has reverted back to how it was and shows the word blog in breadcrumbs again…

    FTP and login info from before (post 1 & 3 above), is reactivated for you.

    Thanks

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 24, 2022 at 20:33

    Hello,

    Please download breadcrumbs.php file – https://we.tl/t-djUWXv4cls and re-upload it into wp-content/themes/xstore/templates/ folder

    Regards

    Avatar: Niddy
    Niddy
    Participant
    January 3, 2023 at 11:18

    Hi

    Has this been fixed with the update that was released today? I cannot see it on the changelog.

    Thanks

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 3, 2023 at 11:57

    Hello,

    Yes, here it is – https://prnt.sc/5kDwHJ29zgJw

    Regards

    Avatar: Niddy
    Niddy
    Participant
    January 3, 2023 at 11:59

    Perfect thank you very much.

    Can you link me to the changelog you use please with the links to the forum topics as the one on themeforest doesn’t read the same.

    Thanks again – perfect!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 3, 2023 at 13:57

    On ThemeForest you can find “Click here” button https://gyazo.com/4eb57ca3c1896a28a77378da442cf1b3 > https://xstore.8theme.com/update-history/

    Regards

  • Viewing 13 results - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.