When I want to reset the password, the button is not showing

This topic has 14 replies, 3 voices, and was last updated 1 year, 6 months ago ago by Rose Tyler

  • Avatar: mariangio
    mariangio
    Participant
    August 24, 2022 at 09:56

    HI. When I am trying to connect to the reset password page of my website, the button is missing.
    How to fix that.
    Thanks

    Please, contact administrator
    for this information.
    13 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 24, 2022 at 13:05

    Hello,

    How does it work when the default WC theme – Storefront is activated on your site?
    Widgets could be messed up after switching, so open the Appearance > Widgets tab before switching to be able to move the widgets to the correct area after switching back.
    It is important to check if the problem persists with the default theme to find out if it comes from the theme or from something else.

    Regards

    Avatar: mariangio
    mariangio
    Participant
    August 26, 2022 at 04:49

    HI. I am not sure how the missing button on the reset password could be link with widgets. Where should I move the widgets, from where to where?

    I have done some test desactivating all my plugins except wordpress and xstore core and still no button visible
    Could you please help.

    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 26, 2022 at 06:32

    Hello, @mariangio,

    As we requested above, Can you please check it once by activating the default WordPress theme, that is how it behaves with it, Just to make sure that the issue is with our theme or not?

    And let me know the result.

    Regards 8Themes Team.

    Avatar: mariangio
    mariangio
    Participant
    August 28, 2022 at 12:09

    HI. I have tested and back on the 2022 theme of wordpress I have the button to reset the password.
    It is then a problem of your theme.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 28, 2022 at 14:28

    Hello,

    Thanks for the reply.
    The problem is caused by the custom CSS code you added in Theme options > Additional custom CSS:
    https://prnt.sc/bYUAawNlG7nw
    , so change or delete the code.

    Regards

    Avatar: mariangio
    mariangio
    Participant
    August 29, 2022 at 04:06

    thanks. I have deleted that custom css. actually i would like to add the “see option” buttons underneath the product. How can I do that?
    Thanks!
    Also even though I have selected for the images on the shop to be cropped 1:1, Some products are not cropped. Why is that? (see homepage for exemples)
    Thanks!

    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 29, 2022 at 06:24

    Hello, @mariangio,

    1. There is no such option, right now, unfortunately. You can submit a request here https://www.8theme.com/taskboard/ , so our dev team read it.

    2. This was the known issue and already has been fixed with our latest version of the theme: https://xstore.8theme.com/update-history/ so you have to update the theme and plugins to the latest version and it will solve your issue.

    Regards 8Themes Team.

    Avatar: mariangio
    mariangio
    Participant
    August 29, 2022 at 06:29

    Hi Thanks. I thought I was in the latest version but will check.
    Regarding question1, they should be a css code to hide the buttons under the products only (and not the other buttons). Would you mind helping me with that. Thanks

    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 29, 2022 at 06:48

    Hello, @mariangio,

    Which buttons do you want to hide? Can you please share the screenshot and also please share the URL of the page having those buttons so that I’ll check and help you out with the Custom CSS fix?

    Regards 8Themes Team.

    Avatar: mariangio
    mariangio
    Participant
    August 29, 2022 at 07:08

    Please find the screenshoot on the private area. It is everywhere there is products, so home page, shop and categories page. Thanks!

    Please contact administrator
    for this information.
    Avatar: Awais Ahmed
    Awais Ahmed
    Participant
    August 29, 2022 at 07:29

    Hello, @mariangio,

    Please copy and paste the below-given CSS code to XStore >> Theme Settings >> Theme Custom CSS >> Global CSS and check back to your site after removing the browser cache.

    a.button.product_type_variable.add_to_cart_button.et-st-disabled {
        display: none !important;
    }

    Regards 8Themes Team.

    Avatar: mariangio
    mariangio
    Participant
    August 29, 2022 at 10:34

    Thanks. I added it and clear the cookies. Even reopened an incognito page but it doesn’t work.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 29, 2022 at 12:05

    Hello,

    Theme Options > WoOCommerce > Shop > Products style > Product Content Elements > disable Buttons

    Regards

  • Viewing 14 results - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.