What happend with last update !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

This topic has 15 replies, 2 voices, and was last updated 2 years, 6 months ago ago by Olga Barlow

  • Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 24, 2021 at 01:00

    <p>What is this? All sliders have crashed after I did the new update and it only gives me that they are in the process of downloading >>> all sliders not working now why !!</p>
    <p>The Elementor has also disappeared from the tools top menu on the main >> what happend guys with last update ?? page</p>

    14 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 24, 2021 at 09:48

    Hello,

    Take our apologies if you faced any inconvenience after theme update.
    Provide us with WP Dashboard and FTP access to your site, please. Also, do you use CDN or plugin cache?

    Regards

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 24, 2021 at 23:05

    yes i uesd quic cloud
    but yestrday i was change my api to cloud flare
    but now i reset all litespeed settings
    but nothing changed’ sam problem
    what’s wrong now
    what should i do

    i think thats happend after update
    i will recover a backup

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 25, 2021 at 10:27

    Hello,

    Provide us with WP Dashboard and FTP access to your site, please, to check the issue and help you.

    Regards

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 25, 2021 at 18:27

    okay but solve all issues plz

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 25, 2021 at 21:48

    Hello,

    Checked your site and it’s ok https://prnt.sc/20x1jgb
    Try to clear the plugin and browser cache. I suppose the cache was the reason of the issue.

    Regards

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 25, 2021 at 22:20

    its not okay olga !!!
    still sam problem with me
    i have deleted cloudflare dns too & un activate litespeed too
    but still sliders not working with me!! i dont know what should i do now

    may i try to recover my last backup before xstore last update ??

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 25, 2021 at 22:35

    i recover my last backup
    now my site workring >>> sliders good >> what i suppose to do now with last xstore update?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 26, 2021 at 12:28

    Hello,

    Could you, please, create staging site (full copy of the production) and update theme there? After that reply back and set us with video of the issue for better understanding (you can use Recordit tool) and WP Dashboard access. Because I did not see the issue while checking your site before.

    Regards

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 28, 2021 at 04:48

    olga now i cant upload the new xstore update!
    i try but not responding!!
    look …
    https://streamable.com/9azcwi
    other way …
    https://streamable.com/1udq5x

    you have my admin account >> fix it
    i need my site work plz

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    November 29, 2021 at 13:49

    Hello,

    Try to update theme now, please.

    Regards

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    November 30, 2021 at 21:38

    its okay now olga >> i have updated
    but same problem ‘all sliders stop again!!’
    i cant understand what’s the wrong & what’s i suppose to do with this!!
    i’m so sorry
    now i have to restore my website backup copy again before the last xstore update
    I have to wait for you to help me solve this problem
    Or should I abandon this update
    Does this issue with the latest update only happen to me?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 1, 2021 at 15:26

    Hello,

    Create a staging site and update the theme there, please. Provide us with WP Dashboard and FTP access to the staging site to check the mentioned issue and help you.
    We did not get reports about issues with the sliders from other users, so we need to check the site with the problem.

    Regards

    Avatar: MOHAMED ELDEEB
    MOHAMED ELDEEB
    Participant
    December 1, 2021 at 20:51

    i dont understood what do you mean
    did you mean i creat another site & upload xstore theme there to check?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 2, 2021 at 13:41

    Hello,

    Read more about stagin site here https://themeisle.com/blog/wordpress-staging-site/
    I ask if you could create staging site (full copy of the existing site) on any subdomain or subfolder and provide us with access. Then we’ll be able to study your issue in more detail.
    Not just simple WP with the XStore theme but copy of your existing site.

    Regards

  • Viewing 15 results - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.