Website layout gets all messed up when there is any pending Elementor update.

This topic has 4 replies, 2 voices, and was last updated 2 months, 2 weeks ago ago by Rose Tyler

  • Avatar: lemc1414
    lemc1414
    Participant
    April 26, 2024 at 02:04

    Hi, I will try to explain to the best of my ability the issue happening.
    Every time there is a pending Elementor update, all the fonts on the website go to the default and all styles get a reset so no round borders, no shadows, no custom colours, all get to default.
    Except on the home page, the homepage, all stay the same.
    Do you know about this issue and do you know any solutions for it?
    I am happy to update the website when needed but the thing is if a day passes and I cannot update the website for whatever reason it just doesn’t look as it should.
    I appreciate you attention on it 🙂

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 26, 2024 at 07:21

    Hello, lemc1414,

    Thank you for reaching out and explaining the issue you are experiencing with your website following Elementor updates. We understand how important it is for your site to maintain its custom styles consistently.

    From your description, it seems that the updates are causing a reset to default styles on all pages except the homepage. This is indeed unusual.

    Firstly, could you please confirm if you have any caching plugins or server-side caching that might be affecting the styles post-update? Sometimes, caching mechanisms can hold onto old styles, causing discrepancies after an update. It means you need to clear cache after the update, or even disable the cache plugin before the update.

    Additionally, it would be helpful if you could check whether all your plugins are up to date and compatible with the latest version of Elementor. Compatibility issues can sometimes lead to the problems you’re describing.

    We would recommend you contact the support of the Elementor plugin directly to get further assistance – https://wordpress.org/support/plugin/elementor/

    Best Regards,
    8Theme’s Team

    Avatar: lemc1414
    lemc1414
    Participant
    April 27, 2024 at 01:34

    Thank for getting back so quickly.
    Yes, I am using LiteSpeed Cache. No server-side caching at the moment.

    To further explain, the style discrepancies do not happen after the update but when there is a pending Elementor update.
    At the moment all is good but I will send a screenshot of the issue once it happens for better understanding.

    All plugins are compatible as the website works well until there is a pending Elementor update.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    April 27, 2024 at 07:31

    Hello, lemc1414,

    Thank you for your cooperation.
    We also recommend that you contact the support team for the Elementor plugin, as we currently do not see anything within the theme that could be causing this behavior.

    Best Regards,
    8Theme’s Team

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.