Website is blank, doesn’t look like preview

This topic has 8 replies, 2 voices, and was last updated 1 year ago ago by Rose Tyler

  • Avatar: tom
    tom
    Participant
    January 25, 2023 at 09:32

    I set up the website and it looks fine in preview. But when I log out, only the header and footer can be displayed on the PC or mobile.
    Widgets inside the mega menu cannot be loaded either.
    I found this problem 10 hours ago, and now I refresh the page, it is still a blank page.
    The background preview looks all right.

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 25, 2023 at 11:23

    Hello, Tom

    Please try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear the cache of the browser, and check then. Maybe one of the additional plugins is the reason for the problem.
    It looks like a cache problem, so try to temporarily disable cache from the server side and CDN also.

    We look forward to hearing from you.

    Kind Regards,
    8Themes Team

    Avatar: tom
    tom
    Participant
    January 25, 2023 at 13:36

    I tried and the page is still blank

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 25, 2023 at 16:17

    Hello,

    We can see a lot or errors in the browser console on your site. Please check the screenshot in the Private content area.
    Does all work fine when a default WP theme is activated on your site? Please check it and let us know.

    Kind Regards,
    8Themes Team

    Please contact administrator
    for this information.
    Avatar: tom
    tom
    Participant
    January 25, 2023 at 17:13

    Other themes also only have headers and footers.

    This is a brand new WordPress site, in addition to the default theme, I only added the X-store theme.
    I don’t know what is causing it.
    The current situation is much more chaotic than shopify…

    Can I send you an account invitation?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 26, 2023 at 08:18

    Hello, Tom

    If you are still experiencing the same issue even when the default theme is activated, it means that the issue does not depend on the theme, so unfortunately our Theme Support team cannot help you with this.

    It is possible that your hosting provider or WordPress support service may be able to provide you with a solution to your problem.

    We can only assist in cases where the issue is directly caused by our theme.

    We hope for your understanding.

    Kind Regards,
    8Themes Team

    Avatar: tom
    tom
    Participant
    January 26, 2023 at 12:48

    But before installing the X-store theme, there is no problem with the default theme.
    All problems appeared after installing X-store.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 26, 2023 at 15:05

    Hello, Tom

    Our theme can cause a problem when it is disabled and activated another theme.

    You need to fix mentioned js errors. Make sure that you tried to disable all plugins except WooCommerce and Elementor.
    If it is not plugin’s fault, contact your hosting provider and ask for assistance. Maybe there is some minification and caching from server side, or something else that is a reason for the problem.

    Kind Regards,
    8Themes Team

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.