Watermark on images missing & copyright both not working

This topic has 2 replies, 2 voices, and was last updated 2 years, 10 months ago ago by Olga Barlow

  • Avatar: G
    R
    Participant
    August 6, 2021 at 06:00

    We had our company logo watermarked on every images in our store on catergory page and single product pages and now the watermark is missing on 98% of images. WE spent $$ paying a developer to add code to automatically watermark all of our product image uploads and now the images disappeared. Also, our site has right click, highlight, copy, save content and image features all disabled, so that no one can take any content from our site, and now none these features are working.

    Please, contact administrator
    for this information.
    1 Answer
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 6, 2021 at 13:05

    Hello,

    1) We don’t know what changes did your developer to implement that watermark. If he made changes directly in parent theme files then you lost it because it’s not allowed to change parent theme files if you plan to update the theme. So, contact your developer and clarify the situation with his customization. Ask him if he made changes in the parent theme and if yes then ask him to fix the problem and make changes in the child theme only. We are not responsible for third-party customization.

    2)

    our site has right click, highlight, copy, save content and image features all disabled, so that no one can take any content from our site, and now none these features are working.

    I see that you use a third-party plugin to implement that and don’t see any issues with that. All of the mentioned options are blocked.

    Regards

  • Viewing 2 results - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.