Very slow - by erkan - on WordPress WooCommerce support

This topic has 4 replies, 4 voices, and was last updated 3 years, 9 months ago ago by Olga Barlow

  • Avatar: erkan
    erkan
    Participant
    May 4, 2020 at 11:35

    my site is opening very slowly

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 4, 2020 at 12:09

    Hello Erkan,

    Please follow this article – https://xstore.helpscoutdocs.com/article/100-how-to-speed-up-my-website

    Regards

    Avatar: pablostevens
    pablostevens
    Participant
    May 5, 2020 at 20:47

    I’m also experiencing this. I’ve followed the optimization tips in that article with no help. The problem is the Time to First Byte. With the XSTORE plugin enabled it’s between 6-10 seconds! With the Xstore plugin disabled (and everything else enabled) it’s 300-600 ms. It just started happening with the most recent update. I’ve tried disabling all the other plugins and also a different theme. I’ve also tested a plain text file on my server that has less than 300ms TTFB. I’ve tried both with and without a caching plugin enabled. I’m running just this site on a 2GB VPS, should be super fast? Any ideas?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    May 7, 2020 at 15:11

    Hello,

    We would like to give you a ready-made solution that will fix all the speed issues but unfortunately, we don’t have it at this moment. Improvement of the JS scripts is in the process as you can see here https://www.8theme.com/roadmap/ And next few months we will work on theme speed optimization.

    So, take our apologies if you face any issues with the site speed.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.