Validation problems in home page (duplicate id)

This topic has 4 replies, 2 voices, and was last updated 2 years, 6 months ago ago by Rose Tyler

  • Avatar: NeroBlock
    NeroBlock
    Participant
    November 13, 2021 at 11:19

    Hello,

    Upon validation of my home page (using achecker) I get a duplicate id of “etheme-woocommerce-archive-css”. Do I have to make any changes in etheme_slider() located in xstore/framework/template-elements.php? If yes, what kind?

    Thank you for your time.

    Regards

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 13, 2021 at 13:34

    Hello,

    We do not see the problem on your site – https://prnt.sc/1zf74ol Can you recreate it?

    Regards

    Avatar: NeroBlock
    NeroBlock
    Participant
    November 13, 2021 at 14:08

    Hello,

    It should appear now. Once I add a Woocommerce element (eg featured products) I get the specific duplicate id.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 13, 2021 at 14:41

    Hello,

    Try to use our Products element, select type of products – featured, and enable Lazy loading in settings of the element.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.