Using the Fashion template the “FASHION” logo won’t disappear.

This topic has 4 replies, 2 voices, and was last updated 2 years, 6 months ago ago by Rose Tyler

  • Avatar: KamronAlexander
    KamronAlexander
    Participant
    August 4, 2021 at 00:45

    I’m currently using the FASHION template. When I go to “customize” my logo appears, but when I’m on my actual website after I’ve published it, it doesn’t change.

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 4, 2021 at 06:31

    Hello,

    Thanks for contacting us.
    That demo uses the multiple headers and separate header for the home page. Please, watch the video tutorial on how to edit the multiple headers https://youtu.be/BpeXfzNwkOc Let us know if you have any issues after that.

    Regards

    Avatar: KamronAlexander
    KamronAlexander
    Participant
    August 5, 2021 at 00:27

    Ive done what Im suppose to do and it still shows the fashion logo

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 5, 2021 at 06:58

    Hello,

    Thanks for the reply. Here is what I can see on your Home page – https://gyazo.com/41fad922d82757a1e55d04c4fbe522a8
    Likely there is a cache problem, so you need to clear the cache of your browser.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.