URGENT: Error installing xstore Core plugin in a new instalation

This topic has 3 replies, 2 voices, and was last updated 3 years, 4 months ago ago by Rose Tyler

  • Avatar: laura
    laura
    Participant
    October 16, 2020 at 08:43

    Hello, I am having an 400 error that do not let install Xsore Pluging


    213.177.216.183 – – [15/Oct/2020:23:09:28 +0200] “POST /wp-admin/admin-ajax.php HTTP/1.1” 400 21 “http://antivirictextiles.com/wp-admin/admin.php?page=et-panel-demos” “Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:81.0) Gecko/20100101 Firefox/81.0”
    `
    Here You have wp access

    It is urgent please.

    Thank you!

    Please, contact administrator
    for this information.
    2 Answers
    Avatar: laura
    laura
    Participant
    October 16, 2020 at 09:28

    cancel this, I install it manually and now it works ok.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 16, 2020 at 09:36

    Hello,

    Thanks for letting us know.
    Feel free to ask if you have any other questions.

    Regards

  • Viewing 3 results - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.