Updated theme and back-end editor no longer works for Visual Composer

This topic has 4 replies, 2 voices, and was last updated 3 years, 2 months ago ago by Olga Barlow

  • Avatar: illgraffdesign
    illgraffdesign
    Participant
    March 24, 2021 at 11:21

    Hey There, I have updated to WP 5.6.2. with WooCommerce 4.7.1. and all other plug-ins. But now the back-end editor of Visual Composer no longer works? I only get the code.

    What I have done so far:

    – Removed the theme and child theme, readded it via FTP.
    – Activated Main theme in stead of child theme.
    – Disabled all plug-ins except woocommerce and visual composer and the core module.
    – Removed all plug-ins, download the latest versions and readded them via FTP.
    – saved a page and pushed the back-end editor button
    – disabled the redux plug-in (which causes issues like these moreoften)

    None of it worked.

    On the copy of the staging site it worked fine, just not on the live site.
    The staging site had the exact same server, plug-ins settings etc.
    Thought this could be due to a license issue.
    As I have encountered this before with other themes. That a development site is not recognised and the system thought there were 2 licences in used, so it disables certain functions automatically. So i removed the staging site, but the issue persist.

    Could you please take a look? Also check the license thing, on which url it is now enabled?

    Details added in private content area.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 24, 2021 at 14:17

    Hello,

    I checked your site and don’t see problem with the page editing https://prnt.sc/10ua5ey

    Regards

    Avatar: illgraffdesign
    illgraffdesign
    Participant
    March 24, 2021 at 15:00

    This was not, I repeat, not working at all all day yesterday, nor this morning!!!
    How?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 25, 2021 at 10:40

    Hello,

    All I did is WordPress update to the latest version. That’s all.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.