Update Critical Error - by Ann Sanicola - on WordPress WooCommerce support

This topic has 7 replies, 2 voices, and was last updated 4 years, 3 months ago ago by Rose Tyler

  • Avatar: Ann Sanicola
    Ann Sanicola
    Participant
    February 22, 2020 at 03:55

    I updated Theme and all plugin files today and got this error

    “There has been a critical error on your website.

    Learn more about debugging in WordPress.”

    cant find anything wrong

    Please, contact administrator
    for this information.
    6 Answers
    Avatar: Ann Sanicola
    Ann Sanicola
    Participant
    February 22, 2020 at 05:04

    And now I deactivated all the plugins but required and the home page comes up blank

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 22, 2020 at 09:47

    Hello,

    Do you have this problem when the parent theme is activated on your site or with the child theme only?
    Try to temporarily disable all third-party plugins, that do not come bundled with our theme – https://www.8theme.com/demo/docs/legenda/Plugins/Included_Plugins , and check then.
    Let us know.
    Provide us with temporary FTP access (not cPanel) – FTP host, FTP user, FTP pass. Due to the weekend, our technicians will be able to take a look at this problem from Monday.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 22, 2020 at 09:50

    Enable WP debug mode https://wordpress.org/support/article/debugging-in-wordpress/ to find out what error appears on your site, it will point you in the right direction what needs to be fixed.

    Regards

    Avatar: Ann Sanicola
    Ann Sanicola
    Participant
    February 22, 2020 at 17:54

    problem is with child theme only. I downloaded and installed child theme along with other updates. I will delete and reinstall child theme and see if it helps.

    i have created an FTP account for you.

    Please contact administrator
    for this information.
    Avatar: Ann Sanicola
    Ann Sanicola
    Participant
    February 22, 2020 at 17:58

    File must have gotten corrupted somehow. I re downloaded and reinstalled child theme after deleting prior child theme and it is working again.

    Thanks for pointing me to the child theme issue.7 hours in I was getting punchy.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 22, 2020 at 18:16

    I am glad that you sorted out.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

Helpful Topics

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.