Unable to upgrade theme – error message “Update Failed: The package could not be installed”

This topic has 2 replies, 2 voices, and was last updated 1 years, 1 months ago ago by Tony Rodriguez

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.