Translate question and strange bar at product page

This topic has 7 replies, 2 voices, and was last updated 11 months, 1 weeks ago ago by OutdoorOutfitter

  • Avatar: OutdoorOutfitter
    OutdoorOutfitter
    Participant
    May 9, 2023 at 14:31

    Good afternoon, I’ve got two terms I cannot translate and have a strange black bar at some products.
    The link to the product where you can see it I’ve placed in the link box.

    First, I tried to translate “Product brand” with Loco translate (Royal theme) but I cannot find that text.

    Second, I tried translated the “Our offers” text (Royal theme) but the translated text is not visible.

    Third, beneath the “Our offers” there is a black bar visible. With inspect tool I see it’s a previous/forward button.

    Thanks for looking into this!

    6 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 10, 2023 at 13:13

    Hello, OutdoorOutfitter,

    Thank you for contacting us and for using Royal.

    1, 2. Please check the translation for the Royal Core plugin.
    Or provide us with temporary wp-admin access, so we can take a closer look.

    To provide wp-admin access, you can create a new user account with administrator role via the Dashboard, and provide us with the username and password via the Private Content area.

    3. The next custom CSS code can be used to remove that:

    .single-product .sidebar-slider .owl-dots {
        display: none;
    }

    (Theme options > Custom CSS).

    Kind Regards,
    8theme team

    Avatar: OutdoorOutfitter
    OutdoorOutfitter
    Participant
    May 10, 2023 at 13:34

    Thank you for reply. The css code works fine. The translation not yet. So when you can have a look that would be great. We use loco translate. I’ve created a login link for you.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 11, 2023 at 07:58

    Hello, OutdoorOutfitter,

    Thank you for your response.

    Please provide FTP access, our dev team should check this problem more deeply.
    To create FTP access, please contact your hosting provider for assistance.

    Kind Regards,
    8theme team

    Avatar: OutdoorOutfitter
    OutdoorOutfitter
    Participant
    May 11, 2023 at 09:22

    of course, see other content area

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 11, 2023 at 12:11

    Hello, OutdoorOutfitter,

    Thank you for your response.

    We have checked and the issue was with the incorrect location of the translation file. We have moved the file from languages/loco/plugins/royal-core-nl_NL.po to languages/plugins/royal-core-nl_NL.po as shown in the screenshot https://prnt.sc/gtopCs6ag-aA.

    Please clear cache and check single product page now.

    Kind Regards,
    8theme team

    Avatar: OutdoorOutfitter
    OutdoorOutfitter
    Participant
    May 11, 2023 at 13:36

    yes, working, thank you!

  • Viewing 7 results - 1 through 7 (of 7 total)

The issue related to '‘Translate question and strange bar at product page’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.