Theme Update Warning received after latest Woocommerce update

This topic has 5 replies, 2 voices, and was last updated 1 year, 3 months ago ago by Rose Tyler

  • Avatar: bnourse
    bnourse
    Participant
    November 2, 2022 at 14:28

    Good morning,
    After applying latest WordPress and Woocommerce updates to our site, we received the following warning. Is an XStore theme update needed??

    Woocommerce Theme Update Warning

    Thanks for your assistance as always.
    Ben

    4 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 2, 2022 at 14:32

    Hello,

    The new version of XStore will be released soon.
    Please do not update WC and WP before the theme update next time.

    Regards

    Avatar: bnourse
    bnourse
    Participant
    November 2, 2022 at 15:27

    OK, thanks for the advice. Is everything working OK as far as you know?? It seems OK, but I’m not certain.
    Thanks,
    Ben

    Avatar: bnourse
    bnourse
    Participant
    November 2, 2022 at 15:30

    This is the report from my backend:

    xstore/woocommerce/archive-product.php,
    xstore/woocommerce/cart/cart-empty.php version 3.5.0 is out of date. The core version is 7.0.1,
    xstore/woocommerce/cart/cart-item-data.php,
    xstore/woocommerce/cart/cart-shipping.php,
    xstore/woocommerce/cart/cart.php version 4.4.0 is out of date. The core version is 7.0.1,
    xstore/woocommerce/cart/cross-sells.php,
    xstore/woocommerce/cart/mini-cart.php,
    xstore/woocommerce/cart/proceed-to-checkout-button.php version 2.4.0 is out of date. The core version is 7.0.1,
    xstore/woocommerce/checkout/form-billing.php,
    xstore/woocommerce/checkout/form-checkout.php,
    xstore/woocommerce/checkout/form-shipping.php,
    xstore/woocommerce/checkout/review-order.php,
    xstore/woocommerce/checkout/thankyou.php,
    xstore/woocommerce/content-product-cat.php,
    xstore/woocommerce/content-product.php,
    xstore/woocommerce/content-single-product.php,
    xstore/woocommerce/content-widget-product.php,
    xstore/woocommerce/content-widget-reviews.php,
    xstore/woocommerce/global/breadcrumb.php,
    xstore/woocommerce/global/form-login.php version 7.0.1 is out of date. The core version is 7.1.0,
    xstore/woocommerce/global/wrapper-end.php,
    xstore/woocommerce/global/wrapper-start.php,
    xstore/woocommerce/loop/loop-end.php,
    xstore/woocommerce/loop/loop-start.php,
    xstore/woocommerce/loop/no-products-found.php,
    xstore/woocommerce/loop/result-count.php,
    xstore/woocommerce/myaccount/dashboard.php,
    xstore/woocommerce/myaccount/form-login.php version 6.0.0 is out of date. The core version is 7.0.1,
    xstore/woocommerce/myaccount/navigation.php,
    xstore/woocommerce/single-product/add-to-cart/simple.php version 3.4.0 is out of date. The core version is 7.0.1,
    xstore/woocommerce/single-product/meta.php,
    xstore/woocommerce/single-product/product-image.php,
    xstore/woocommerce/single-product/related.php,
    xstore/woocommerce/single-product/tabs/tabs.php,
    xstore/woocommerce/single-product/title.php,
    xstore/woocommerce/single-product/up-sells.php,
    xstore/woocommerce/single-product.php

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 2, 2022 at 15:39

    Hello,

    There is no critical error, but in case you are worried, just downgrade WooCommerce version.

    Regards

  • Viewing 5 results - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.