Theme activation error - by Ewerton1 - on WordPress WooCommerce support

This topic has 4 replies, 2 voices, and was last updated 5 years, 5 months ago ago by Rose Tyler

  • Avatar: Ewerton1
    Ewerton1
    Participant
    December 2, 2018 at 00:44

    I’m having problems to activate my Xstore theme, when I put my license and request activation, I get the error message:
    “API request call error. Contact your server providers and ask to update OpenSSL system library to the 1.0 version”

    however my version is already 1.0 as they can see in the image

    The domain dns is not yet configured for the new server!

    How can I solve this ???
    system ok

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 3, 2018 at 09:44

    Hello,

    I’ve checked your account information and saw that your code is not associated with buyer http://prntscr.com/lpzcdo Please contact Envato support (with your purchase code) to get the buyer.

    Regards

    Avatar: Ewerton1
    Ewerton1
    Participant
    December 5, 2018 at 21:28

    Hello!

    Not the theme support?
    The purchase is in my name and the code seems to be the same as what I am viewing!
    I need to solve this problem because I need to complete the installation of the theme !!!

    src=”http://www.clipular.com/c/4550986883137536.png?k=-pCYRWOvRr-Uqq4w7LNqbv6q-7k” alt=”buy” />

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 6, 2018 at 09:03

    Hello,

    Please contact your hosting provider and make sure that abilities availability from your hosting:
    1. http/https outgoing connects
    2. 136.243.62.35 availability from your source IP address.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.