Thema import errors (all, Organis … )

This topic has 6 replies, 2 voices, and was last updated 3 years, 4 months ago ago by Rose Tyler

  • Avatar: Kesatasarim
    Kesatasarim
    Participant
    January 16, 2021 at 10:09

    thema import errors (all, Organis … )

    pages not installed 🙁

    widgets not installed 🙁

    home_page not installed 🙁

    posts not installed 🙁

    products not installed 🙁

    static-blocks not installed 🙁

    contact-forms not installed 🙁

    mailchimp not installed 🙁

    media not installed 🙁

    options not installed 🙁

    menu not installed 🙁

    elementor_globals not installed 🙁

    default_woocommerce_pages not installed 🙁

    The most common errors happened by low server requirments, we strongly recommend to contact your host provider and check the necessary settings.

    ****My server***** server meets all requirements***
    Environment Requirement System
    WP File System: direct direct
    PHP version: 7.0 7.3.21
    WordPress version: 3.9 5.6
    Memory limit: 128M 256M
    Max execution time: min (60-90) 90
    Max input vars: min (1000-2000) 2000
    Upload max filesize: 10M 16M
    ../Uploads folder: writable writable
    OpenSSL version: 1.0 1.0.2
    GZIP compression: enable enable
    file_get_contents( ): enable enable
    wp_remote_get( ): enable enable

    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 16, 2021 at 10:48

    Hello,

    Thanks for contacting us.
    Please provide temporary wp-admin access and URL of the desired demo version.
    Elementor or WPBakery page builder?

    Regards

    Avatar: Kesatasarim
    Kesatasarim
    Participant
    January 16, 2021 at 11:07

    WPBakery page builder

    I will re-install the system after error detection, so I will be glad if the error is detected.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 16, 2021 at 13:34

    Hello,

    What demo version do you want to import? Could you provide URL of it?
    I can see a lot of plugins on your site. One of them may cause a conflict with the importer.

    Regards

    Avatar: Kesatasarim
    Kesatasarim
    Participant
    January 16, 2021 at 15:26

    Niche market or Organic2 import.

    I installed applications because your theme suggests. Thank you for your help

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 16, 2021 at 15:49

    https://prnt.sc/wurnv5 – check your site now.

    These plugins are required – https://prnt.sc/wupvmn , others recommended but not obligatory. I’ve disabled some plugins.
    Read the description of a plugin before activation, to be sure that it is needed on your site.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.