The Sorting doesn’t work on any product archive

This topic has 11 replies, 2 voices, and was last updated 2 months, 4 weeks ago ago by Tony Rodriguez

  • Avatar: Hanzla Nadeem
    Hanzla Nadeem
    Participant
    February 19, 2024 at 19:58

    The Sorting doesn’t work on any product archive, whatever option I select, it remains same

    Files is visible for topic creator and
    support staff only.
    10 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 20, 2024 at 06:42

    Hello, @Hanzla Nadeem,

    Thank you for contacting us and for using XStore.

    1/ We kindly request that you conduct a test to evaluate the Sorting Functionality when the default WooCommerce theme, Storefront, is activated on your website. This can be done by navigating to Appearance > Themes within your site’s dashboard.

    We kindly recommend that you take a complete backup of your site before proceeding.

    Should the issue with the filter persist regardless of the theme activated, we advise you to seek assistance from the WooCommerce plugin support team for further investigation.

    2/ However, if the problem appears to be isolated to the XStore theme only, we suggest that you temporarily deactivate all non-essential third-party plugins (including cache plugins) on your site. Please ensure that only the Theme Required/Recommended plugins, as listed at https://xstore.helpscoutdocs.com/article/36-included-plugins, remain active. Following this, please clear your browser cache and re-evaluate the filter’s performance.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    Thank you for your cooperation and we look forward to hearing from you soon.

    Best Regards,
    8Theme’s Team

    Avatar: Hanzla Nadeem
    Hanzla Nadeem
    Participant
    February 26, 2024 at 11:44

    I have tried everything but nothing helped me solve my problem

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    February 26, 2024 at 12:01

    Hello, @Hanzla Nadeem,

    Have you conducted a test to evaluate the Sorting Functionality when the default WooCommerce theme, Storefront, is activated on your website? Please let us know the result.

    Best Regards,
    8Theme’s Team

    Avatar: Hanzla Nadeem
    Hanzla Nadeem
    Participant
    March 11, 2024 at 19:18

    No, I dont know how to test

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    March 12, 2024 at 06:55

    Hello, @Hanzla Nadeem,

    Thank you for your response.

    We kindly request that you conduct a test to evaluate the Sorting Functionality when the default WooCommerce theme, Storefront, is activated on your website. This can be done by navigating to Appearance > Themes within your site’s dashboard. https://imgur.com/L7yXF9T

    We kindly recommend that you take a complete backup of your site before proceeding.

    Once the default theme is activated, please monitor your site for the issue in question.

    This diagnostic check is crucial in determining the root cause of the problem and will greatly assist us in providing you with the appropriate support. Let us know the result.

    Should the issue with the filter persist regardless of the theme activated, we advise you to seek assistance from the WooCommerce plugin support team for further investigation.

    Once the functionality is confirmed to be correct with the default WordPress theme (Storefront), Please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    Thank you for your cooperation and we look forward to hearing from you soon.

    Best Regards,
    8Theme’s Team

    Avatar: Hanzla Nadeem
    Hanzla Nadeem
    Participant
    March 15, 2024 at 15:29

    I have tried following your instructions but I am still unable to do so

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    March 16, 2024 at 06:22

    Hello, @Hanzla Nadeem,

    Thank you for your response.

    We are pleased to inform you that the technical issue you reported has been successfully resolved. To ensure that the changes are reflected on your end, we kindly ask that you clear your browser’s cache before revisiting your website.

    During our troubleshooting process, we identified that the Elementor Pro plugin was the source of the problem. As a result, we have temporarily deactivated this plugin on your site, which has led to the resolution of the issue.

    We recommend that you carefully review the Elementor Pro plugin settings and any custom code associated with it, as these may have contributed to the difficulty you experienced.

    For your convenience, we have attached an image to this message to serve as a reference for the steps you may need to take. https://imgur.com/CTwIKO5

    Should you require any further assistance or have additional questions, please do not hesitate to reach out to us.

    Best Regards,
    The 8Theme Support Team

    Avatar: Hanzla Nadeem
    Hanzla Nadeem
    Participant
    March 16, 2024 at 22:52

    ok. but there is now serious problem arised, my whole website designing and styling is messed up, its almost type of crashed, I dont know how is it possible. kindly check if maybe this problem arosed from your side because I remember that I haven’t opened my website panel even once after sumbitting you the last reply. ASAP!!

    Avatar: Hanzla Nadeem
    Hanzla Nadeem
    Participant
    March 16, 2024 at 22:57

    oh I saw that you have changed the theme, most of my pages are damaged due to changing of theme and deactivating elementor pro. I want you to kindly restore it as it was. whole website is messed up. thanks

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    March 18, 2024 at 06:03

    Hello, @Hanzla Nadeem,

    We appreciate your prompt reply regarding the matter at hand.

    We would like to clarify that we have not altered the theme of your website. Our recent action involved solely the deactivation of the Elementor Pro plugin, which has successfully addressed the issue you were experiencing.

    Subsequently, we have reactivated the Elementor Pro plugin on your website. We kindly ask that you revisit your site after clearing your browser’s cache to ensure that everything is functioning as expected.

    Thank you for your cooperation and understanding in this matter.

    Warm regards,
    The 8Theme Team

  • Viewing 11 results - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.