The register button doesn’t work, where can I set the destination?

This topic has 8 replies, 2 voices, and was last updated 2 weeks, 1 days ago ago by Rose Tyler

  • Avatar: patrickjanko
    patrickjanko
    Participant
    May 28, 2024 at 19:04

    Hi there,

    The register button doesn’t work, where can I set the destination?
    And wich page is the destination?
    Is the “Registration” page the destination?

    Thanks,
    Patrick

    Files is visible for topic creator and
    support staff only.
    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 29, 2024 at 07:13

    Hello,

    Thank you for reaching out to us with your concerns.

    Please read this article – https://xstore.helpscoutdocs.com/article/171-enabling-user-registration-on-website

    Best Regards,
    8Theme’s Team

    Avatar: patrickjanko
    patrickjanko
    Participant
    May 29, 2024 at 16:39

    Hi there,

    Unfortunately I have no area during the payment process to create an account, and the register button is also not available for the “May Account” site. All ticks was made in the squares like in the screenshot showed.

    User registration is enabled on the website.

    I’m able to register me via “Log In” in “mini cart area” (mobile mini site on the right), but without to generate a password.

    I’ve sent two screenshots in the privat area.

    What can be the solution?

    Thanks,
    Patrick

    Please contact administrator
    for this information.
    Files is visible for topic creator and
    support staff only.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 30, 2024 at 08:12

    Hello, Patrickjanko,

    We’ve checked your site as not login user and see the next https://prnt.sc/LYNSETMUTg6Y Please give us a chance to see the same as on your screenshots.

    Your issue can be caused by a 3rd party plugin on your site. Please check it.

    Check how it works without these checkboxes selected – https://prnt.sc/56cQ2WZmSuiV

    Best Regards,
    8Theme’s Team

    Avatar: patrickjanko
    patrickjanko
    Participant
    May 30, 2024 at 08:23

    Hello Rose,

    Now I disabled the maintenance mode so that you have access to the website, and the view of the screenshots.

    I disabled also those two check boxes.

    Thanks,
    Patrick

    Files is visible for topic creator and
    support staff only.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 30, 2024 at 08:45

    Hello, Patrickjanko,

    Please check the screenshot in the private content area.

    1/ We recommend that you disable all third-party plugins that are not included with XStore
    (https://xstore.helpscoutdocs.com/article/36-included-plugins). After doing so, please clear your browser’s cache and check again. It is possible that one of these additional plugins is causing the issue.

    2/ Do you have this problem when another theme is activated, for example – Storefront?

    Best Regards,
    8Theme’s Team

    Please contact administrator
    for this information.
    Avatar: patrickjanko
    patrickjanko
    Participant
    May 30, 2024 at 09:45

    Hi Rose,

    I tested the registration process and it’s working.
    Only the register button on the “My Account” page is not working.

    I’ll figure out next days why this issue occurs.

    Thanks,
    Patrick

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    May 30, 2024 at 11:12

    Hello, Patrickjanko,

    Thank you for your cooperation.

    Best Regards,
    8Theme’s Team

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.