The look – bug after update -> why don’t you respond to my support requests?

This topic has 7 replies, 3 voices, and was last updated 2 years, 11 months ago ago by Olga Barlow

  • Avatar: valeriof
    valeriof
    Participant
    July 16, 2021 at 15:20

    Hello, there’s a bug after last update.
    I’m using The Look Module on my homepage.
    Banner text appears broken -> https://prnt.sc/1bsnz9b
    There is no custom css -> https://prnt.sc/1bsq6bn
    Can you fix it?
    Thanks

    Please, contact administrator
    for this information.
    6 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 16, 2021 at 16:03

    Hello,

    Fixed. Check now, please.

    Regards

    Avatar: valeriof
    valeriof
    Participant
    July 17, 2021 at 14:54

    Hello, thanks but…I was using 3 looks modules in the home page and now I can’t see second and third one. I can see all of it in the backend of the home page but only the first one is visible on frontend.
    This is the first one https://prnt.sc/1c7bu8c – It is displayed and works.
    This is the second one https://prnt.sc/1c7d6k4 – It is not displayed
    This is the third one https://prnt.sc/1c7didy – It is not displayed
    Can you fix it?
    Thanks

    Avatar: John Holden
    John Holden
    Support staff
    July 18, 2021 at 07:30

    Hello

    We have checked your website after login and all section is working absolutely fine.

    Regards

    Avatar: valeriof
    valeriof
    Participant
    July 19, 2021 at 08:48

    No it’s not ok.
    Check it well. In the homepage thare 3 looks modules but second and third one are not visible in the frontend. I can see all of it in the backend of the home page but only the first one is visible on frontend.
    This is the first one https://prnt.sc/1c7bu8c – It is displayed and works.
    This is the second one https://prnt.sc/1c7d6k4 – It is not displayed
    This is the third one https://prnt.sc/1c7didy – It is not displayed
    Can you fix it?
    Thanks

    Avatar: valeriof
    valeriof
    Participant
    July 19, 2021 at 13:47

    Hello. Can you help me please?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 19, 2021 at 19:17

    Hello,

    I have passed your issue to our developers. I’ll inform you once they fix the problem.
    Take our apologies for the possible delay. We have a lot of requests these days.

    Regards

  • Viewing 7 results - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.