The filter by pricing is have problem the filter show all price on archive page

This topic has 12 replies, 4 voices, and was last updated 3 weeks, 1 days ago ago by Andrew Mitchell

  • Avatar: Nattakit.k
    Nattakit.k
    Participant
    April 19, 2024 at 04:58

    https://we.tl/t-WVjE2Txfcx
    You can see it.

    11 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    April 19, 2024 at 11:25

    Hello, @Nattakit.k,

    Thank you for contacting us and for using XStore.

    1/ The Filter products by price widget takes price range automatically based on the min and max price of existing products.

    2/ Can you please switch to WooCommerce default theme – Storefront (Appearance > Themes) in order to check if the issue is restricted to XStore only? Let us know the result.

    We kindly recommend that you take a complete backup of your site before proceeding.

    Once it works correctly with the default theme (Storefront) then It will auto-work correctly with the XStore theme as well.

    3/ The behavior you are experiencing may not be related to our theme. In this case, we recommend reaching out to WooCommerce support for further assistance in this matter – https://wordpress.org/support/plugin/woocommerce/

    We hope this helps. Should you require any further assistance, please do not hesitate to reach out.

    Best Regards,
    8Theme’s Team

    Avatar: Nattakit.k
    Nattakit.k
    Participant
    April 22, 2024 at 02:41

    When i use infinite loadmore is have a problem if i change to just loadmore is not have a problem please to check.

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    April 22, 2024 at 05:59

    Hello, @Nattakit.k,

    Thank you for your response.

    1/ Please record a video of the problem for a better understanding. Upload it on a filesharing service, for example – https://wetransfer.com/ , and provide us with URL.

    2/ We suggest disabling all third-party plugins (including cache plugins) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins ), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    In addition, please provide your site’s WP Admin URL and credentials in the private content area of this topic, so that we can look into it further and help you:

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Thank you for your cooperation and we look forward to hearing from you soon.

    Best Regards,
    8Theme’s Team

    Please contact administrator
    for this information.
    Avatar: Nattakit.k
    Nattakit.k
    Participant
    April 24, 2024 at 07:43

    https://we.tl/t-8S671S8z4G
    Video for issue here

    Please contact administrator
    for this information.
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    April 24, 2024 at 09:06

    Hello, @Nattakit.k,

    Thank you for sharing the video illustrating the issue you encountered.

    1/ We have checked the same infinite scroll on our test site and it is working correctly on both Website modes, login, and logout modes. The issue only on your site.

    2/ Upon reviewing your site, we have observed that the infinite load more/scroll navigation for product archive pages is functioning properly in login mode only, and not on the logout mode.

    If the changes you make in the Customizer are not reflected on the page, it is likely a caching issue. If the changes are visible in the Customizer, they should also be visible on the front end.

    To ensure optimal performance, We suggest that you contact your hosting provider to flush the server cache and disable the CDN while you are in the development process and then review your site once more.

    We trust that this action will effectively resolve the issue at hand.

    3/ We suggest disabling all third-party plugins (including cache plugins) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins ), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    If the issue still persists, please keep all third-party plugins deactivated on your site and grant permission to debug your site, which includes deactivating all third-party plugins and on-site Customization. This will allow us to investigate and assist you accordingly.

    Please note that you should take a complete backup of your site before proceeding.

    We appreciate your patience as we continue to investigate this matter. Should you have any further information or require additional assistance, please do not hesitate to contact us.

    Best Regards,
    8Theme’s Team

    Avatar: Nattakit.k
    Nattakit.k
    Participant
    April 24, 2024 at 09:14

    You are not update any on site ?

    Avatar: Nattakit.k
    Nattakit.k
    Participant
    April 24, 2024 at 09:24

    That a problem on archive page

    Files is visible for topic creator and
    support staff only.
    Avatar: Justin
    Luca Rossi
    Support staff
    April 24, 2024 at 11:06

    Dear Nattakit.k,
    We hope this message finds you well.

    May you please allow us to disable all the 3rd party plugins?

    We are reaching out to request your assistance with disabling all caching systems currently implemented on your website. Specifically, we would like to turn off the following:

    – CloudFlare
    – Cache Plugins
    – Hosting Cache

    We believe that this action is crucial for us to proceed with our ongoing tasks effectively. Your cooperation and prompt attention to this matter would be greatly appreciated.

    Thank you in advance for your help.

    Best Regards,
    8Theme’s Team

    Avatar: Nattakit.k
    Nattakit.k
    Participant
    April 25, 2024 at 09:52

    For now i have error message please to check

    Files is visible for topic creator and
    support staff only.
    Avatar: Justin
    Luca Rossi
    Support staff
    April 25, 2024 at 10:42

    Hi @Nattakit.k,

    Please set the support.8theme account to administrator role again.

    We also suggest disabling all third-party plugins (including cache plugins) that do not come bundled with XStore (https://xstore.helpscoutdocs.com/article/36-included-plugins ), clearing the cache of the browser, and then checking again. It is possible that one of the additional plugins is causing the issue.

    Best Regards,
    8Theme’s Team

    Avatar: Andrew Mitchell
    Andrew Mitchell
    Support staff
    April 26, 2024 at 08:31

    Dear Nattakit.k,

    In the spirit of gratitude, we want to express our appreciation for your trust in our products. As a valued customer, your experience matters greatly. Would you consider sharing it by giving our theme a deserving 5-star rating on ThemeForest?

    Click here to share your thoughts: https://themeforest.net/downloads

    Being part of our community means a lot, and your feedback contributes immensely.

    Best Regards,
    The 8Theme Team

  • Viewing 12 results - 1 through 12 (of 12 total)

The issue related to '‘The filter by pricing is have problem the filter show all price on archive page’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.