The changes I made in the static blog are not reflected in the theme.

This topic has 4 replies, 2 voices, and was last updated 2 years, 6 months ago ago by Olga Barlow

  • Avatar: alican
    Ali Can
    Participant
    September 27, 2021 at 17:43

    I delete and change fields such as footer, slider, but there is no change in the site.

    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 27, 2021 at 18:16

    Hello,

    Thank you for using our theme!
    1) Could you, please, provide us with the screenshots of elements that did not change for the better understanding?
    2) Provide us with WP Dashboard access to your site to check the setting you edit.

    Regards

    Avatar: alican
    Ali Can
    Participant
    September 30, 2021 at 08:58

    Ok, I’m wrote Private content area.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    October 1, 2021 at 12:41

    Hello,

    1) Update Elementor Pro to the latest version https://elementor.com/pro/changelog/ because version you use now causes issues with the section stretch option and after that use the section setting to make it stretched if you need https://gyazo.com/8864a69371496b87c0a306983c711ec2
    2) Enable Elementor to edit Static blocks https://prnt.sc/1ucikdx and edit footer static block according to your needs using Elementor. https://youtu.be/gY-x4m47Duo

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.