Tabs Missing after update 8.0 - by Shadow7

This topic has 13 replies, 2 voices, and was last updated 3 years ago ago by Olga Barlow

  • Avatar: pn12685890
    Shadow7
    Participant
    July 19, 2021 at 04:58

    Just notice that the single products page tabs just missing after update 8.0 ?
    https://ibb.co/Qj6z174
    https://ibb.co/Jj3qF7b

    Suppose to be like this:
    https://ibb.co/3khBHGN

    The builder got it, but single product page dint display it.

    Please advice.

    12 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 19, 2021 at 16:45

    Hello,

    Provide us with link to product where we’ll be able to check the mentioned issue and temporary WP Dashboard access.

    Regards

    Avatar: pn12685890
    Shadow7
    Participant
    July 19, 2021 at 17:47

    Please check private content area…

    All the products got the issue.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 19, 2021 at 20:50

    Hello,

    There is JS error in the console and this is the reason of the issue. Provide us also with the FTP access to your site, please.

    Regards

    Avatar: pn12685890
    Shadow7
    Participant
    July 19, 2021 at 22:20

    Please check private content area.

    Just update to lastest version 8.0.1/4.0.1.

    Addtional Issue, please help check also,
    1. Single Products page, tabs dint show up

    2. Single Products page, – / + no working, cant increase or decrease quantity (include related products on the page)

    3. Single products page, latest verion lazy loading enabled, still cause mega menu and product images dint display properly, this still dint fixed on latest version ?

    Thank you.

    Please contact administrator
    for this information.
    Avatar: pn12685890
    Shadow7
    Participant
    July 20, 2021 at 00:58

    About JS error, as I sort out probably causes my one of plugin.
    https://ibb.co/Br0zYv0

    Disable and Aliwoo plugin is resolved issue I post last, but the plugin I need use it

    Please help check also its that theme latest update conflict with that plugin ?
    Because before update to 8.0 its working well at all.

    You could re-enable the plugin on my site and check it.

    If after confirm that plugin problem, I will feedback to the developer.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 20, 2021 at 14:29

    Hello,

    We got one more request with this issue. Trying to fix a solution for this. I passed your issue to our developers. I’ll inform you once they fix the problem.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 21, 2021 at 11:33

    Hello,

    Check now, please.

    Regards

    Avatar: pn12685890
    Shadow7
    Participant
    July 22, 2021 at 00:22

    The tabs issue resolved, thank you.

    But here I found another one more issue, why my theme option inside, all toggle on/off disappear, that causes hard to know which function I enable or disable.
    https://ibb.co/8Pdw0C5

    What does this causes, since I dint do any editing yet.

    Avatar: pn12685890
    Shadow7
    Participant
    July 22, 2021 at 07:11

    Additional 2 more Issue, same single products page,

    2. Review Tabs, separately page display not same as preview. Have tried clear browser or site cache and change browser still same.

    theme Options Preview(this I want) : https://ibb.co/Xjx3D0P

    Frontend like this:
    https://ibb.co/6wQNN6Q

    3. The display issue single products page, refer video private content area.
    Its show weird if open tab (no matter which tab) and scroll down will always happen.

    If need BO or FTP, info was same as previous I provide.

    Please contact administrator
    for this information.
    Avatar: pn12685890
    Shadow7
    Participant
    July 22, 2021 at 16:14

    UPDATE,

    THEME OPTION toggle Issue resovled after downgrade to WP version.

    Other issue that mention on single products page tab still appear, please help check if any wrong setting.

    Avatar: pn12685890
    Shadow7
    Participant
    July 23, 2021 at 06:39

    Ignore it, currently issue resolved.

    Thank you.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 23, 2021 at 13:19

    Hello,

    So, do you need any help from our side?
    The current theme version does not support WP 5.8 at this moment. We are working on new theme update that will support WP 5.8.

    Regards

  • Viewing 13 results - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.