Submenu is not workling - by sudhakar - on WordPress WooCommerce support

This topic has 4 replies, 2 voices, and was last updated 3 years, 2 months ago ago by Rose Tyler

  • Avatar: sudhakar
    sudhakar
    Participant
    December 17, 2020 at 23:51

    today i installed the xstore jewellery theme but submenu is not working in my theme

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 18, 2020 at 07:27

    Hello,

    Update the theme to 7.2.2 and Core plugin to 3.2.2.1 version – https://xstore.helpscoutdocs.com/article/63-theme-update https://xstore.helpscoutdocs.com/article/37-plugins-update
    Go to Theme Options > click on Publish.

    Regards

    Avatar: sudhakar
    sudhakar
    Participant
    December 18, 2020 at 08:26

    After updated the theme also it is not working

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    December 18, 2020 at 10:14

    Hello,

    Try to disable all the third-party plugins, that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , and check how the menu works then.
    If the problem is independent of plugins, provide us with temporary wp-admin and FTP access, we will check it more deeply.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.