Static Blocks Not Updating on Front-End - by Dan

This topic has 4 replies, 2 voices, and was last updated 2 years, 8 months ago ago by Olga Barlow

  • Avatar: Dan
    Dan
    Participant
    October 21, 2021 at 18:45

    Hello, I’m using the Online Courses Demo on a fresh WP Install. Latest Version and no Additional Plugins. There is a Static block ‘763’ which displays 4 icons and text below on the two siders (home page). I’ve been to Static Blocks and Edited the text however it stays the same on the front-end. I’ve cleared cache, disbabled cache for static blocks and visited the page on a different browser and it’s still showing demo text. Have I missed anything or do I need to do anything additional? I have only just installed theme and have not installed other plugins besides wp fast cache. I have met all server requirements.

    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    October 22, 2021 at 10:47

    Hello,

    Provide us with WP Dashboard access to check the issue in more detail and help you.

    Regards

    Avatar: Dan
    Dan
    Participant
    October 22, 2021 at 11:45

    Left in private section

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    October 22, 2021 at 13:28

    Hello,

    Did you update Static Block using Elementor page builder? Because as I can see it was disabled for the Static blocks.
    Please, go to Static Blocks > edit the mentioned block using the Elementor page builder, save changes and check after that.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.