Static blocks in shop’s woocommerce page have a bug

This topic has 22 replies, 4 voices, and was last updated 2 years, 6 months ago ago by Rose Tyler

  • Avatar: Stefano_flowbox
    Le_Twins
    Participant
    July 20, 2021 at 17:00

    Hi,
    we need a help with a bug in the shop menu page, where static blocks goes out of template and became bigger.

    You can see here the correct version, in the home letwins.it/
    https://prnt.sc/1djw9xk

    And here the version corrupted if i land on shop page
    https://prnt.sc/1djvk7w

    If you need access, let me know

    21 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 21, 2021 at 09:51

    Hello,

    Check now, please.

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    July 21, 2021 at 13:11

    It works ☺️ but now it gives problems with the X button after filter widget is open check the photos:

    https://prnt.sc/1dxbadd

    https://prnt.sc/1dxbfbx

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 21, 2021 at 15:55

    Hello,

    I don’t see off-canvas sidebar on your site. Do you have this issue with the off-canvas type or when you resite to mobile and then resize window back?

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    July 22, 2021 at 09:38

    I have it when using Safari and Chrome, they both give the same issue for shop pages.

    That screenshots have been shotted by desktop

    Avatar: John Holden
    John Holden
    Support staff
    July 22, 2021 at 16:55

    Hello

    please explain your issue in more details so that we will check your issue in more details .

    John Holden

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    July 26, 2021 at 10:08

    In Shop Page i see the filter bar collapsed like i’m viewing website on mobile, but as you can see by photos i am viewing on desktop.

    https://prnt.sc/1g3b0ld

    When i land on the accessories page (for example)
    https://www.letwins.it/categoria-prodotto/accessori/

    i see the full open sidebar..

    https://prnt.sc/1g3c8mr

    this is strange :/

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 26, 2021 at 17:33

    Hello,

    I don’t see the mentioned issue https://prnt.sc/1g7x034
    The mentioned issue could be if you checked the shop page with resized the window to the mobile size and then stretch it to desktop size without page reloading.

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 11, 2021 at 16:58

    This happened just on Safari. Not on Chrome

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 12, 2021 at 12:49

    Hello,

    It does not matter https://prnt.sc/1ndtujl Everything works ok for me.

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 12, 2021 at 17:49

    Sorry Olga, I recognize your support but this doesn’t seem like a helpful attitude. If I encounter a problem I don’t think it’s professional to respond that “it doesn’t matter because you see it correctly”. I continue to see that problem.

    It’s not a matter of resized tabs, I think it’s appropriate for you to verify with tests passing from one web page to another. For example, it occurs to me when I access this link:
    https://www.letwins.it/en/shop/

    The photos are quite clear and obvious, I’m not here to waste time, I’m interested in solving.

    Thank you,
    hope you understand

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 13, 2021 at 13:15

    Hello,

    Take my apologies if my answer looks rude or unhelpful. I checked your site multiple times and can’t recreate the issue to find out what is the reason of the problem for you.
    Check my video https://recordit.co/45GH73Srln
    Could you, please, provide us with the video of the issue for better understanding? Did you try to check in incognito mode to avoid browser cache issue?

    Regadrs

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 14, 2021 at 11:05

    Yes, here you can check the video:
    https://recordit.co/1ay0UG53Ji

    During the video, I was in incognito mode and had delete the cache before the test.

    Hope it could help,
    Regards

    Stefano

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 14, 2021 at 11:50

    Hello,

    I finally am able to reproduce the problem following your actions from the video.
    Could you, please, provide us with FTP access to your site? We’ll check the issue in more detail?

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 14, 2021 at 16:41

    Thank you Olga!

    I’m really glad about it! Thank you

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 15, 2021 at 07:14

    Hello,

    Please check FTP access – https://gyazo.com/14a9ef15017b1896cb59ba635827c0fc

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 16, 2021 at 08:44

    Try it now

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 16, 2021 at 16:35

    Hello,

    Thank you. I have passed the issue to our developers. I’ll inform you once get a reply from them.

    Regards

    Avatar: Stefano_flowbox
    Le_Twins
    Participant
    August 17, 2021 at 14:07

    Thank you Olga

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    August 18, 2021 at 13:22

    Hello,

    Did you change Admin access https://prnt.sc/1qa6nm4 ?

    Regards

  • 1 2
    Viewing 20 results - 1 through 20 (of 22 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.