Some responsive issues - by fiodor - on WordPress WooCommerce support

This topic has 8 replies, 3 voices, and was last updated 4 years, 7 months ago ago by Rose Tyler

  • Avatar: fiodor
    fiodor
    Participant
    November 12, 2019 at 21:13

    Hi there,
    facing some issues in responsive mode:

    1 – problem with tabs https://screencast.com/t/AfcngvTbQlOk
    below 768px they drop after the products – and https://screencast.com/t/g2MNQliFq4 that looks like something is broken. Any way to keep them on top or any other solution?

    2 – when I scroll the site on my iphone8, ios13 it blinks with white color and the content disappears https://share.icloud.com/photos/04hiCxSmY_nuvDnnsDcZSU3Pg
    Mostly seen on products page.

    3 – a question: any way to make footer shorter? I mean the toggle for responsive footer with accordeon?

    7 Answers
    Avatar: John Holden
    John Holden
    Support staff
    November 13, 2019 at 07:05

    Hi,

    Please send:

    – Admin info (wp-admin URL, username, password)

    I will check this problem for you.

    Regards,
    Hung PD

    Avatar: fiodor
    fiodor
    Participant
    November 13, 2019 at 07:43

    hi, please find below

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 13, 2019 at 09:25

    Hello,

    1) Please check our demo https://xstore.8theme.com/demos/2/electron01/ There is no bug, it is predefined functionality of these tabs.
    Try to use Tabs element of Massive Addons plugin – https://massive.mpcthemes.net/tabs/
    2) Try to disable all the third-party plugins, that do not come bundled with our theme, and check how it works then.
    3) There is no such possibility for Footer static block, unfortunately.

    Regards

    Avatar: fiodor
    fiodor
    Participant
    November 14, 2019 at 21:29

    1) okay, strange behavior imho. Thanks for the tip.
    2) http://tinyurl.com/rm2kdp9 I turned off all the plugins I’ve installed even some of yours – nothing helps. Seems like it depends on smart sticky header. Yes! I just turned off the smart sticky header and used simple sticky header and it works perfect! Please fix the bug.
    3) Could be a good feature suggestion then 😉

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 15, 2019 at 08:46

    Hello,

    1) Thanks for your reply.
    2) I’ve sent this bug to our technicians. It will be fixed and included in one of the next theme updates.
    3) Noted. If you have any other feature requests or suggestions, please post them here – https://www.8theme.com/forums/xstore-wordpress-support-forum/xstore-features/

    Regards

    Avatar: fiodor
    fiodor
    Participant
    November 21, 2019 at 08:46

    What a pleasure to see how your team works! Regular theme updates, fast response, good job, thanks!

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 21, 2019 at 08:50

    Hello,

    We are grateful to you for your kind words 🙂
    Please write us good feedback here – https://themeforest.net/item/xstore-responsive-woocommerce-theme/15780546/comments

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.