Slow loading – Cannot turn off spinner animation loader

This topic has 5 replies, 2 voices, and was last updated 1 months ago ago by Rose Tyler

  • Avatar: bighawaii
    bighawaii
    Participant
    June 18, 2024 at 01:24

    Aloha,

    My website loads super slow. This is a default WordPress install with only your theme and plugs installed. I turned off cache. Nothing seems to work. I don’t want any lazy loading, spinners, and the website to load everything asap. The spinners are making me dizzy 🙂

    Please, contact administrator
    for this information.
    4 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 18, 2024 at 07:35

    Hello Bighawaii,

    Thank you for reaching out to us.

    Edit page using Elementor > element settings > disable this option https://prnt.sc/H0F8RtrW5lxF

    Best Regards,
    8Theme’s Team

    Avatar: bighawaii
    bighawaii
    Participant
    June 18, 2024 at 22:18

    It doesn’t make a difference. Still shows spinners.

    Avatar: bighawaii
    bighawaii
    Participant
    June 18, 2024 at 22:50

    Fixed.. It was only on elements on the homepage. I went to each element in the element editor -> advanced -> XSTORE Ajaxify -> Lazy Loading “NO”

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 19, 2024 at 07:12

    Hello Bighawaii,

    We are pleased to learn that you have resolved the issue and appreciate you taking the time to share your experience here.

    Best Regards,
    8Theme’s Team

  • Viewing 5 results - 1 through 5 (of 5 total)

The issue related to '‘Slow loading – Cannot turn off spinner animation loader’' has been successfully resolved, and the topic is now closed for further responses

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.