Sliders not working both top and at the Bottoms

This topic has 6 replies, 3 voices, and was last updated 3 years, 5 months ago ago by Rose Tyler

  • Avatar: Dasahawn
    Dasahawn
    Participant
    September 22, 2020 at 04:46

    Can someone help, both of my sliders are not showing the top the revolution, and the bottom slider with elementor? Also please look at the speed, it was advertised that you guys use page speed.

    Please, contact administrator
    for this information.
    5 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 22, 2020 at 12:30

    Hello,

    Don’t see the problem with the sliders. Could you, please, explain in more detail?

    Regards

    Avatar: Dasahawn
    Dasahawn
    Participant
    September 23, 2020 at 00:07

    Question my text is showing the name halfway and ….. is there a way to fix it to make it the whole name and instead of text….. If you look at my product, look at the text under it. Also, I figured out the slider.

    Please contact administrator
    for this information.
    Avatar: Dasahawn
    Dasahawn
    Participant
    September 23, 2020 at 00:08

    Same URL

    Avatar: Dasahawn
    Dasahawn
    Participant
    September 23, 2020 at 10:21

    Also please check why my text changes not reflecting when I update.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 23, 2020 at 12:11

    Hello,

    Theme Options > WooCommerce (Shop) > Shop > Products style > change Product Title Chars Limit value.
    What exactly changes do you mean? Have you cleared cache?

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.