Slider not going full width of the home page anymore

This topic has 9 replies, 3 voices, and was last updated 2 years, 8 months ago ago by Rose Tyler

  • Avatar: David Henry
    David Henry
    Participant
    June 17, 2021 at 15:18

    Hi Guys,

    The slider on our home page no longer goes full width, unless you click something.

    See: https://prnt.sc/15pn7fs

    David

    Please, contact administrator
    for this information.
    8 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 17, 2021 at 15:41

    Hello,

    Try to disable all the third-party plugins (including cache plugins), that do not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear cache of browser, and check how it works then.

    Regards

    Avatar: David Henry
    David Henry
    Participant
    July 26, 2021 at 13:00

    Hi,

    I’ve set up a staging server, disabled all plugins but the essentials and the issue is still there.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 26, 2021 at 18:35

    Hello,

    If you already set full-width slider type in the slider settings then don’t stretch row with content in the WPBakery settings https://gyazo.com/5eae0c9131476e703e4f3007458d82c8 Because it causes the mentioned issue.

    Regards

    Avatar: David Henry
    David Henry
    Participant
    July 27, 2021 at 19:39

    That’s how it is already set: https://prnt.sc/1gpvlqs

    This is a new issue, the page was fine a month ago. You will notice that it fixes itself if you click somewhere.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 28, 2021 at 07:41

    You need to change it to “Stretch row” only, like here – https://gyazo.com/5eae0c9131476e703e4f3007458d82c8 , your current https://gyazo.com/4fb3def4b7c55a6cce397d39644d8ea9 is incorrect.

    Regards

    Avatar: David Henry
    David Henry
    Participant
    July 28, 2021 at 10:01

    Hi Rose,

    that’s fixed the issue, brilliant! But it’s introduced a new bar at the bottom of the slides:https://prnt.sc/1h02o1h

    What do you think?

    David

    Avatar: David Henry
    David Henry
    Participant
    July 28, 2021 at 10:26

    It’s caused by this:

    .wpb_button, .wpb_content_element, ul.wpb_thumbnails-fluid > li {
        margin-bottom: 35px;
    }

    But I don’t see where this could be set, any ideas?

    D

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 29, 2021 at 07:15

    Hello,

    Add the next code in Theme Options > Theme custom CSS > Global custom CSS:

    .wpb_revslider_element {
        margin-bottom: 0px;
    }

    Regards

  • Viewing 9 results - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.