Slider/ banner width - by awdigital - on WordPress WooCommerce support

This topic has 10 replies, 2 voices, and was last updated 1 months ago ago by Rose Tyler

  • Avatar: awdigital
    awdigital
    Participant
    August 26, 2016 at 04:07

    Hi,

    I am having trouble with couple of things on the home page for the ‘Home Flat’ version.

    1. I have selected fullwidth as an option in theme options as well as the slider settings, but still the slider appears to be boxed (please see private content for link)

    2. The there boxes with mask under the banner all appear in different sizes. How do I fix this?

    Thanks.

    Please, contact administrator
    for this information.
    9 Answers
    Avatar: 8theme
    8theme
    Support staff
    August 26, 2016 at 09:36

    Hello,

    Thank you for purchasing our theme.

    As we can see now your slider is taking full width of the page. Did you fix the problem?

    Regards

    Avatar: awdigital
    awdigital
    Participant
    August 29, 2016 at 02:04

    Hi, Thanks for getting back. For some reason I still can’t see it in full width even though I’ve cleared caches and used different browsers. Also as of the second part of the question :
    The there boxes with mask under the banner all appear in different sizes. How do I fix this?

    Avatar: 8theme
    8theme
    Support staff
    August 29, 2016 at 10:28

    Hi,

    Here is a screenshot of how we see your fullwidth slider https://gyazo.com/3ffe8f3c0bf1de615910687ae42f9059

    As for banners so you just need to upload images of the same size to make them look nice.

    Regards

    Avatar: awdigital
    awdigital
    Participant
    August 31, 2016 at 04:59

    Hi, That’s exactly my point in relation to it not being full width (as shown in your screen shot) as the image is not stretched cross the screen and the background is visible on both ends.

    Avatar: 8theme
    8theme
    Support staff
    August 31, 2016 at 08:56

    It is because of some padding set in your slider configuration. Check it in Dashboard -> Revolution Slider -> edit slider. Or provide us your admin access we will try to do this for you.

    Avatar: awdigital
    awdigital
    Participant
    September 1, 2016 at 04:16

    Please find admin login details in private message. Thank you.

    Please, contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 1, 2016 at 08:28

    Hello,

    You have the border around slider because you set it in slider settings http://prntscr.com/ccsyk7
    Check slider now.

    Regards

    Avatar: WinWithWeb
    WinWithWeb
    Participant
    June 23, 2024 at 06:51

    I also want my slider matches with my other elements on the homepage same as width and height.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    June 23, 2024 at 07:52

    Hello WinWithWeb,

    Thank you for contacting us and for using XStore.

    Please submit your own topic – https://www.8theme.com/forums/xstore-wordpress-support-forum/ Provide the URL of your site, temporary wp-admin access, and screenshots for a better understanding of your request.

    Thank you for your cooperation and we look forward to hearing from you soon.

    Warm Regards,
    The 8Theme Team

  • Viewing 10 results - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.