Single product page doesn’t display audio player

This topic has 4 replies, 2 voices, and was last updated 1 year, 3 months ago ago by Rose Tyler

  • Avatar: Vladimir
    Vladimir
    Participant
    November 16, 2022 at 10:48

    hello,

    I use WavePlayer which adds a player for each item in Single Product pages automatically, using the preview files attached to each product. Since I install x-store theme, the single product page doesn’t display the player anymore. Please help.

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 16, 2022 at 10:56

    Hello,

    We do not give a guaranty for full theme compatibility with all existing 3rd party plugins. Sometimes, not always, you need additionally customize the theme or plugin to make them work together. Unfortunately, it’s not possible for the author to make the theme compatible with all the existing plugins and additional customization is outside the scope of our basic support.

    Try to disable “Disable Embeds” via Theme Options > Speed optmization.

    Regards

    Avatar: Vladimir
    Vladimir
    Participant
    November 16, 2022 at 11:53

    Hi Rose,

    thanks for the quick response. Unfortunately Disable Embeds option doesn’t do the job. Before the full installation of the xstore theme I tried the live preview of the theme and the players where displayed correctly. Too sad that now they don’t work, as this is the main selling point of my shop. I’ll try to find help elsewhere.

    Cheers

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    November 16, 2022 at 12:05

    Hello,

    Thanks for understanding.
    Contact the authors of the plugin to get assistance.
    You did not mention URL of the product with the problem. Check how it works with default theme activated, for example – Storefront. Maybe the issue is caused not by the theme.
    If the problem persists with our theme only. Try to disable Single Product Builder via Theme options and check then. Try to disable/enable settings in Theme Options > Speed Optimization.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.