Showing 'ERROR:' in instagram feed

This topic has 6 replies, 2 voices, and was last updated 3 years, 4 months ago ago by Rose Tyler

  • Avatar: Oddpod
    Oddpod
    Participant
    January 2, 2021 at 14:44

    Hi,

    My Instagram feed was showing in the homepage earlier.
    However, from the past 2 days it is showing error.
    Please check

    5 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 2, 2021 at 16:56

    Hi,

    Why you connected the same Instagram account 3 times (XStore > Authorization APIs > Instagram) ?
    Check server error log.
    Provide temporary FTP access.

    Regards

    Avatar: Oddpod
    Oddpod
    Participant
    January 5, 2021 at 10:31

    Sorry, I’m unable to Provide temporary FTP access currently.
    Is there any other way you can fix it ??

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 5, 2021 at 14:53

    What about deleting 3 connections of the same account and adding only 1?
    Have you checked the server error log? Could you provide us with it?

    Regards

    Avatar: Oddpod
    Oddpod
    Participant
    January 6, 2021 at 10:03

    Hi,

    I’ve deleted all 3 accounts & just added 1.
    It is now saying ‘To use this element select instagram user’

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 6, 2021 at 11:50

    Hi,

    Go to settings of the Instagram element on your page or static block and select the user.

    Regards

  • Viewing 6 results - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.