Several Issues on Mobile Site (Header, Loading, Images, Products)

This topic has 4 replies, 4 voices, and was last updated 1 years, 3 months ago ago by Rose Tyler

  • Avatar: TrueDylFashion
    TrueDylFashion
    Participant
    December 15, 2022 at 05:39

    The issues keep changing, Some solve themselves and then come back, I just looked again and now there are a bunch of new ones.

    1. To start, my mobile header was completely broken for a bit. This seems to fix itself periodically and then come back. The menu appears to be half desktop version, and half mobile version, looking completely broken on a mobile screen

    2. Now it seems the mobile header looks how it should, but the hamburger button on the left does not actually open the menu on most pages.

    3. Then, in the individual items pages, the images were broken and showing 4 at a time.

    5. I am no longer able to recreate #4, however now when you scroll down the options menu is broken badly. Showing up at the bottom as a mess.

    6. The blue line in the nav bar (call to action) that scrolls, sometimes breaks and shows 2 halves stuck in place.

    7. Latest Products and social media posts not loading on homepage

    Edit: I just found more

    8. When using the hamburger button to get to shop, the logo and first 3 product images do not load, even if you refresh the page. If you go via the button that says “Shop Now” on the homepage however, they normally do load

    9. Sometimes / Often, the logo does not load at all in the header

    There are so many issues this theme is suddenly facing, I was getting consistent sales this month until the site broke yesterday.

    Please help me fix this.

    3 Answers
    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    December 15, 2022 at 07:30

    Hello, @TrueDylFashion,

    1,2,5- please share your site wp-admin URL and access in the private content area of this topic by following the below-given format

    WORDPRESS ADMIN URL:
    WORDPRESS ADMIN USERNAME:
    WORDPRESS ADMIN PASSWORD:

    So that I will check your issue on your site.

    3,6,8,9- I have tested these points on my personal mobile phone and found no issue it is working just fine as you can see in this video: https://streamable.com/wydezs so it must be the cache issue at your end nothing else.

    7- It appears fine there is no issue as you can see in these images: https://postimg.cc/Vrv1qBbg and https://postimg.cc/23PmWWjd

    Regards 8Themes Team.

    Avatar: Omar Rite
    Omar Rite
    Participant
    February 13, 2023 at 19:58

    Having some a the same problem. Please me.

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    February 14, 2023 at 09:51

    Hello, Omar Rite,

    Thank you for purchasing our theme.
    Please go to this page – https://www.8theme.com/forums/xstore-wordpress-support-forum/ and Submit a new topic for your question. Describe your question/problem in more detail and you will get assistance.
    We are waiting for a separate topic from you with a detailed explanation.

    Kind Regards,
    8theme team

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.