Server req. are coming up as incorrect despite correct values

This topic has 11 replies, 3 voices, and was last updated 3 years, 6 months ago ago by Olga Barlow

  • Avatar: Shinemaster
    Shinemaster
    Participant
    December 29, 2020 at 12:14

    I went in and changed my bluehost server req. to what was recommended by 8theme in my xtheme server req. When I first changed them in my cpanel, it came back fine and good to go; but now that I’ve customized have the site, it says the max. execution time is 0. However, the value on my server feed has been changed to 90. I have the screenshot direct from my server side to show proof of the value being changed.

    10 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    December 30, 2020 at 12:00

    Hello,

    Go to WooCommerce > Status > what Max. execution time do you have there, in the WooCommerce status bar? That limit is required to install the demo content without any fail. So, just ignore the warning if you are sure that limit is ok.

    Regards

    Avatar: Shinemaster
    Shinemaster
    Participant
    January 2, 2021 at 15:55

    Hello,

    Thanks for the response. Funny enough, I am not seeing the “Max Execution” Status there in the Woocommerce status area. It’s not there for some reason. I believe that it’s ok because on my server side within Bluehost it says it’s at 90 but I have no way of verifying within the site though.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    January 2, 2021 at 16:06

    Hello,

    WooCommerce > Status > PHP time limit

    Regards

    Avatar: Shinemaster
    Shinemaster
    Participant
    January 3, 2021 at 10:24

    It says 0 while still saying 90 on the server side. So somethings not right. Also…ALL of my front end customization has reverted back to the demo images and default. I’ve spent hours on going through the customization aspects of this site. And of course I saved. I did it a week ago and it was fine a few days ago. Why would it do this?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 4, 2021 at 16:28

    Hello,

    1) If the WooCommerce also displays 0 probably the time limit just is N/A and the system detects it as 0, solve this with your hosting provider, the theme author can do nothing with this.

    2) I suppose you installed the demo content by mistake or switched between parent theme and child theme and caused the mentioned error. Did you use the parent theme or child theme before changes?

    Regards

    Avatar: Shinemaster
    Shinemaster
    Participant
    January 5, 2021 at 02:22

    Hello,
    Ive already done this. I mentioned earlier that it says (90) at my hosting provider. That’s the issue because it says something completely different within the theme.

    2)I installed the demo content purposefully and it was fine after that. I didnt switch between the child and parent theme. I only installed the child theme at the time of installing the demo content. Afterwards, I went through and customized it to my liking. Then, automatically, it somehow repopulated the content days later.

    Ive had more problems with this theme than any other theme Ive ever used on themeforest. And ive built many many websites.

    Avatar: Shinemaster
    Shinemaster
    Participant
    January 5, 2021 at 05:08

    Hello again. I have spoken again with Bluehost and they have ahown me the actual PHP execution time that it’s something with the theme. I have a screenshot of proof that its set to 90. Also, I believe that it’s a plugin recommended with the theme that is off setting this setting and also I believe that its one of you guys’ recommended plugins that came with the theme that has reverted back my content.

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 5, 2021 at 19:39

    Hello,

    1) Provide us with WP Dashboard and FTP access to your site to check the limit.
    2) Theme content/Theme Options can’t be changed without manual reset or reinstallation or DB restore. Does your hosting have the backup of the site files and DB before you found changes?

    Regards

    Avatar: Shinemaster
    Shinemaster
    Participant
    January 6, 2021 at 00:31

    Access is in the private content area. I won’t revert back, I’ll just keep it and build upon what’s there now unless I have a problem because Ive placed in a significant amount of product configuration. But I certainly didn’t manually reset it.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 6, 2021 at 15:59

    Hello,

    If your hosting support is not qualified to install the PHP info and check the local value of the max_execution_time I would recommend you to think about changing your hosting https://prnt.sc/whl07b https://gyazo.com/7fe4a9a533b6f2c1adc322f87f75de27
    This value does not depend on theme or plugins, because as you can see we enabled the default WP theme and disabled all the plugins except WooCommerce and PHP info.
    So, contact them to change also the local value.

    Regards

  • Viewing 11 results - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.