Required plugins (Revolution Slider)not activating

This topic has 4 replies, 2 voices, and was last updated 4 years, 5 months ago ago by Olga Barlow

  • Avatar: sheridan
    Omar Arabian
    Participant
    September 23, 2019 at 19:02

    Hi,
    For some reason, I’m unable to install and activate the recommended plugin ‘Revolution Slider’.
    When I try to activate the above plugin, an error message appears:

    Plugin could not be activated because it triggered a fatal error.

    Fatal error: Uncaught Error: [] operator not supported for strings in /var/www/wp-content/plugins/revslider/includes/framework/base-admin.class.php:71 Stack trace: #0 /var/www/wp-content/plugins/revslider/admin/revslider-admin.class.php(450): RevSliderBaseAdmin::addMetaBox(‘Revolution Slid…’, ”, Array, NULL) #1 /var/www/wp-content/plugins/revslider/admin/revslider-admin.class.php(72): RevSliderAdmin->addSliderMetaBox() #2 /var/www/wp-content/plugins/revslider/admin/revslider-admin.class.php(44): RevSliderAdmin->init() #3 /var/www/wp-content/plugins/revslider/revslider.php(163): RevSliderAdmin->__construct(‘/var/www/wp-con…’) #4 /var/www/wp-admin/includes/plugin.php(2141): include(‘/var/www/wp-con…’) #5 /var/www/wp-admin/plugins.php(175): plugin_sandbox_scrape(‘revslider/revsl…’) #6 {main} thrown in /var/www/wp-content/plugins/revslider/includes/framework/base-admin.class.php on line 71

    I’ve used this plugin in the past, but after the Xstore theme update, the revolution slider disappeared.

    Please help.

    Kind Regards

    3 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 23, 2019 at 19:05

    Hello,

    What version of the PHP do you use and what version of the Revolution slider are you trying to activate?
    Provide us with Dashboard and FTP access to your site to check.

    Regards

    Avatar: sheridan
    Omar Arabian
    Participant
    September 24, 2019 at 16:14

    Hi,

    The PHP version I’m using is 7.2. The required version info is not visible, so I’m assuming the latest version of Revolution Slider is recommended for the XStore theme.

    Kind Regards

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    September 24, 2019 at 16:18

    Hello,

    You are trying to activate out of date version of the Revolution slider http://prntscr.com/paderp
    Remove plugin, go to Appearance > Install plugin > Install Revolution slider again to get the latest version and let me know if you still have any errors after that.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

Helpful Topics

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.