“Publish” button does not update changes on the site

This topic has 4 replies, 3 voices, and was last updated 1 year, 4 months ago ago by Tony Rodriguez

  • Avatar: chry3425
    chry3425
    Participant
    October 4, 2022 at 15:41

    I am using a demo theme with elementor, when I make changes to the header or to any other component of the theme and publish the changes do not update on the site

    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 4, 2022 at 15:45
    Avatar: chry3425
    chry3425
    Participant
    October 4, 2022 at 16:11

    we have not solved the problem in spite of everything

    Avatar: Tony Rodriguez
    Tony Rodriguez
    Support staff
    October 5, 2022 at 06:23

    Hello, @chry3425,

    Please try to disable all the third-party plugins (including cache plugins), that does not come bundled with XStore https://xstore.helpscoutdocs.com/article/36-included-plugins , clear the cache of the browser, and check then. Maybe one of the additional plugins is the reason for the problem.

    And if the issue will still persists then please remain all the third-party plugins deactivated on your site and provide me the login access to your site in the below-listed format in the private content area and allow permission to debug your site which includes deactivating all the third-party plugins and on-site Customization as well so that I will check and assist you accordingly.

    WP Admin URL:
    WP Admin Username:
    WP Admin Password:

    Note: Please take the complete backup of your site first.

    Regards 8Themes Team.

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.