Product slider widget keeps loading not showing images

This topic has 4 replies, 2 voices, and was last updated 4 years, 8 months ago ago by Rose Tyler

  • Avatar: DvApps
    DvApps
    Participant
    October 6, 2019 at 06:18

    Hi,
    The product slider keeps loading forever, the names of the product, prices and buttons load fine, just the images don’t. I have tried compressing the images, they also load fine when I go on the product or click on quick view, so it is not a server speed or image size issue. I also noticed that when I right click and click on inspect the images all show up straight away.

    Product slider:
    https://i.imgur.com/zaelMeI.png

    Shows up after clicking inspect:
    https://i.imgur.com/KGsA3Dk.gifv

    Please, contact administrator
    for this information.
    3 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 6, 2019 at 07:33

    Hello,

    Update the theme – https://xstore.helpscoutdocs.com/article/63-theme-update and Core plugin – https://xstore.helpscoutdocs.com/article/37-plugins-update , clear cache and check your Home page then.

    Regards

    Avatar: DvApps
    DvApps
    Participant
    October 6, 2019 at 07:57

    Just did that, didn’t make a difference.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    October 6, 2019 at 08:25

    Hello,

    Try to disable all the third-party plugins, that do not come bundled with our theme, and check how it works then.
    If this doesn’t help, provide ur with temporary FTP access.

    Regards

  • Viewing 4 results - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.