Product Slider - by Backes1 - on WordPress WooCommerce support

This topic has 21 replies, 3 voices, and was last updated 3 years, 7 months ago ago by Rose Tyler

  • Avatar: Backes1
    Backes1
    Participant
    July 11, 2020 at 12:25

    Product slider is not working on Chrome nor even on Microsoft Edge. It is working on cell browsers and on Firefox. Adding 3 images it works for two only, not 3.

    20 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 11, 2020 at 12:46

    Hello,

    Thanks for using our theme.
    Please describe the situation in more detail with screenshots, for better understanding.
    Lightshot Screenshot tool https://app.prntscr.com/en/index.html makes screenshots and generates links then you can provide links of screenshots here.
    Also, provide temporary wp-admin access.

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 11, 2020 at 13:00

    Hi Rose,

    Please, Check the slider on this product
    https://atacadoatalaia.com.br/product/animais-pelucia-pq/

    Thanks

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 11, 2020 at 14:02

    Hi Backes1,

    I do not see any problem with the slider on this product page http://prntscr.com/tfvqpd What exactly doesn’t work correctly?

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 11, 2020 at 14:14

    It is not sliding! As you can see there are two images. Try it on chrome!
    It is not working, not even on clicking on those thumbnails.
    https://prnt.sc/tfvw82

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 11, 2020 at 14:21

    Dear,

    I’ve checked the slider in Chrome, here is a video – https://gyazo.com/dace589dcc3b49792df3b75ea51cf118
    Maybe you have any Chrome extension that caused this problem, try to temporary disable all browser extensions.
    Also, clear all cache.

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 11, 2020 at 14:52

    I tried it on 3 computers removing all extensions.

    https://prnt.sc/tfwc2a
    Still not working
    https://prnt.sc/tfwd19

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 11, 2020 at 15:39

    What version of the Chrome browser do you use?
    To be able to help, we need to see the problem. As you can watch in the video, it works fine for us.
    https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 11, 2020 at 16:08

    cache Is cleaned
    any product with 3 images it is sliding two only
    why?

    it seems not a browser problem

    Avatar: Backes1
    Backes1
    Participant
    July 11, 2020 at 18:26

    Check this product with 3 images.
    Sliding is working only for those two first.

    https://gyazo.com/ca06049e002c9eb3631abf0f5abb5ef2

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 12, 2020 at 07:48

    Hello,

    Please provide URL of the product where the problem persists.

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 14, 2020 at 12:19

    Rose, it is not solved at all
    https://atacadoatalaia.com.br/product/cesto-organizador-rattan-c-tampa-md/
    3 images, you can slide two only
    2 images, you can slide one only
    it is not a cache problem
    i checked it on 4 computers

    Avatar: Backes1
    Backes1
    Participant
    July 14, 2020 at 12:27
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 14, 2020 at 22:43

    Hello,

    That’s very strange because we have tested using Chrome https://gyazo.com/31726789c32a07070a4f33a8764f6142 and Safari https://gyazo.com/8bc8f13091b4e038e940934ed5aaa634 and don’t face the problem.

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 14, 2020 at 23:58

    I see you testing that problem on a apple computer running other system. Could you please test it on a windows system?

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 15, 2020 at 16:09

    Hello,

    Please provide correct wp-admin and FTP access.

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 15, 2020 at 19:50

    Please, find my credentials on my private area

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    July 15, 2020 at 21:36

    Hello,

    Thank you. I have passed your issue to our developers. I’ll inform you once they fix the problem.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    July 16, 2020 at 08:26

    Hello,

    Fixed. Please clear cache and check now.

    Regards

    Avatar: Backes1
    Backes1
    Participant
    July 16, 2020 at 23:43

    Yes, see..i was right!
    thanks you did not close my topic
    can you tell me how to fix same problem in other site?
    i mean, i have another site with same problem.

  • 1 2
    Viewing 20 results - 1 through 20 (of 21 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.