Product Gallery Slider not working - by CMYKgroup

This topic has 8 replies, 2 voices, and was last updated 2 years, 6 months ago ago by Rose Tyler

  • Avatar: CMYKgroup
    CMYKgroup
    Participant
    August 24, 2021 at 03:37

    Got an issue with the product gallery not showing the left/right arrows when there is more than one image.
    We have set up the “new” product exactly as per an existing one (which works correctly) but can’t see where or how it’s different and why it’s not working.
    Hope you can assist
    (see private area for links)

    Please, contact administrator
    for this information.
    7 Answers
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 24, 2021 at 07:20

    Hello,

    I do not see any problem with long-leg-cast-brace-covers-youth product – https://gyazo.com/e6b8010a2d2f10781b7d82eaf2b36b68 https://gyazo.com/e519b2020290bf4fe4980a5a15c009db Please clear all cache and check.

    Regards

    Avatar: CMYKgroup
    CMYKgroup
    Participant
    August 24, 2021 at 07:34

    You are seeing left and right arrows next the main product image?
    We have caching disabled whilst developing and we still don’t see them here on this product, yet see them fine on the other product mentioned.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 24, 2021 at 08:49

    Yes, we can see arrows on hover (via Chrome and Safari browsers). Try to check from another device, maybe it is a cache of your browser.

    Regards

    Avatar: CMYKgroup
    CMYKgroup
    Participant
    August 24, 2021 at 09:04

    Bizarre, it doesn’t show in any browser for us for that particular page.

    On this page (http://bustedbling.cmykdevelopment.com/product/long-leg-cast-brace-covers-youth/) it has the arrows disabled on hover.

    On this page (http://bustedbling.cmykdevelopment.com/product/short-leg-cast-brace-covers-youth/) which is a duplicate but with different content, it shows the arrows on hover.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 24, 2021 at 09:23

    I can see arrows on both products. Try to change images, maybe you just can’t see arrows because of background – https://gyazo.com/9186a6eaf0f251832f34925500e06247
    Also, I would recommend using a graphics editor and prepare images (make them the same size) before uploading images to your media gallery.

    Regards

    Avatar: CMYKgroup
    CMYKgroup
    Participant
    August 24, 2021 at 10:31

    You are correct, our mistake, the arrows ARE there, just not visible very easily on that particular image, so we’ll make some adjustments to how it looks and we should be all good.
    Thanks for the assist, and apologies for wasting your time.

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 24, 2021 at 10:46

    You’re welcome!

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.