Product filters are working but they are flickering

This topic has 8 replies, 2 voices, and was last updated 1 year, 5 months ago ago by Rose Tyler

  • Avatar: Topis
    Topis
    Participant
    August 13, 2022 at 12:22

    Hello!
    When I try to manipulate with filters “Active product filters” and “Applay all filters” are gone. Which is ok I guess because I didn’t chose any of the filters yet. When I chose filters “Applay all filters” comes by finnaly. When I click on it also “Active product filters” appears, but when I scroll it dissapears. Iam also adding pucture.

    https://ibb.co/rQfZQ0c

    Thanks for help,
    TIlen

    7 Answers
    Avatar: Topis
    Topis
    Participant
    August 13, 2022 at 12:23
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 14, 2022 at 08:44

    Hello,

    Please check how it works on our demo – https://xstore.8theme.com/elementor/product-category/all/
    If on your site it works in a different way, record a video for a better understanding of the problem and the desired result.

    Regards

    Avatar: Topis
    Topis
    Participant
    August 15, 2022 at 09:21

    Hello,
    no it doesn’t work like it should.
    Video: https://www.komelt.dev/clipboard/clip1.mp4

    When I scroll down and then I scroll up, the filters are gone.

    Best regards,
    Tilen Komel

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 16, 2022 at 07:12

    Hello,

    Thanks for the reply.
    Please provide temporary wp-admin and FTP access. Then I will ask our dev team to check what can be done to help you.

    wp-admin access: Create an account via Dashboard (Users > Add new) with administrator role http://prntscr.com/s3rc9m > provide us with username and password via the Private Content area http://prntscr.com/s5mao7 You can use any email for it.

    ftp access: If you do not know how to create FTP contact with your hosting provider, they will help you.

    Regards

    Avatar: Topis
    Topis
    Participant
    August 18, 2022 at 17:38

    Hello,
    thanks for the replay.

    wp-admin and FTP access are in private content area.

    Regards

    Please contact administrator
    for this information.
    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    August 18, 2022 at 19:26

    Hello,

    I’ve passed this topic to one of our developers, and I will let you know once get an answer. Please be patient and do not change access.
    Thanks in advance.

    Regards

    Avatar: Rose Tyler
    Rose Tyler
    Support staff
    September 5, 2022 at 19:11

    Hello,

    Fixed. Clear cache and check.
    The fix will be included in the next update also.

    Regards

  • Viewing 8 results - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.