Product data box not displaying the proper product information

This topic has 15 replies, 2 voices, and was last updated 2 years, 2 months ago ago by Olga Barlow

  • Avatar: jbarbede
    Julien
    Participant
    January 24, 2022 at 18:18

    Hi,

    When we load the production edition page with your template, the information displayed in the Product data box and the Product short description is wrong.

    It displays information from another product…

    Please, contact administrator
    for this information.
    14 Answers
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 24, 2022 at 20:15

    Hello,

    Change permissions for the user you provided and allow access to themes and plugins in Dashboard https://prnt.sc/26iqdqx
    Also, provide us with FTP access to your site.

    Regards

    Avatar: jbarbede
    Julien
    Participant
    January 24, 2022 at 20:37

    We gave you access.

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 24, 2022 at 21:01

    Hello,

    I have enabled default WP theme and see that your product short description displays wrong information even with the default theme https://recordit.co/qY6CD3BTsl
    So, you need to contact WooCommerce support with this question https://wordpress.org/support/plugin/woocommerce/

    We are able to help in case an issue appears with our theme only.

    Regards

    Avatar: jbarbede
    Julien
    Participant
    January 24, 2022 at 23:51

    What we saw in the video is the correct information. What is wrong is what you see when you edit the product…

    The information when you view the product is the one in the database.

    Wrong info when editing

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 25, 2022 at 11:53

    Hello,

    You need to contact WooCommerce support with this question because it displays wrong information even with the default theme. It means that our theme is not the reason of the problem and we can do nothing from our side. We are able to help you only with issues related to XStore theme code https://themeforest.net/page/item_support_policy
    In case you have a problem even with the default WP theme then you need to contact WooCommerce or WordPress support.

    We hope for your understanding.

    Regards

    Avatar: jbarbede
    Julien
    Participant
    January 25, 2022 at 16:23

    Dear Olga,

    It is a problem with your theme. The video that you sent me didn’t demonstrate the problem at all.

    Check this video and you will see that if we use another theme, the product edition works as expected: https://www.awesomescreenshot.com/video/7024689?key=b85138444ecb0ba6f43d435a117ff762

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 25, 2022 at 17:08

    Hello,

    Got it. We found that issue is caused by the Products elements that you added in the full product description. Please, create FTP or SFTP access and provide that to allow us to check a closer look at your issue.

    Regards

    Avatar: jbarbede
    Julien
    Participant
    January 25, 2022 at 19:23

    I provide you credentials 🙂

    Please contact administrator
    for this information.
    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 26, 2022 at 11:58

    Hello,

    Thank you. I passed the issue to our developers. I’ll inform you once they fix the problem.

    Regards

    Avatar: jbarbede
    Julien
    Participant
    January 26, 2022 at 17:02

    Thank you very much.

    Any temporal solution? Because we are kind of blocked right now. We can’t edit any product, otherwise, we will completely screw the database.

    What do you mean by the Products elements we added?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    January 26, 2022 at 18:42

    Hello,

    We need a few days to fix that because we have a lot of request these days and also we are working on new theme update with a number of additional Elementor elements. So, developers have a lot of tasks.

    I talked about this element https://prnt.sc/26jpw2i in the product description. If you remove that and save the product then the description will be ok.

    Regards

    Avatar: jbarbede
    Julien
    Participant
    February 2, 2022 at 16:09

    Hi Olga,

    Any news?

    Do the new version help with your issue?

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    February 3, 2022 at 10:32

    Hello,

    The new version does not include the fix, unfortunately. We need a little bit more time to find the solution. Sorry for this delay.

    Regards

    Avatar: Olga Barlow
    Olga Barlow
    Support staff
    March 28, 2022 at 21:14

    Hello,

    Facebook for WooCommerce plugin was the reason of the issue! If it’s disabled then everything is ok.

    Regards

  • Viewing 15 results - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.Log in/Sign up

We're using our own and third-party cookies to improve your experience and our website. Keep on browsing to accept our cookie policy.